问题 1083: Hello, world!
时间限制: 1Sec 内存限制: 64MB 提交: 944 解决: 476
题目描述
This is the first problem for test. Since all we know the ASCII code, your job is simple:
Input numbers and output corresponding messages.
输入
The input will contain a list of positive integers separated by whitespaces(spaces, newlines, TABs). Please process to the end of file (EOF). The integers will be no less than 32.
输出
Output the corresponding message. Note there is NOT a newline character in the end of output.
样例输入
72 101 108 108 111 44
32 119 111 114 108 100 33
样例输出
Hello, world!
Author:YuBo
Date:2018/2/6
*/
#include <iostream>
#include <vector>
#include <cctype>
#include <stdio.h>
using namespace std;
int main()
{
vector<int> v;
vector<int>::iterator it;
int n;
while(scanf("%d",&n)!=EOF)
{
v.push_back(n);
}
for(it=v.begin();it!=v.end();it++)
{
printf("%c",*it);
}
return 0;
}
有问题请下方评论,转载请注明出处,并附有原文链接,谢谢!如有侵权,请及时联系。