RIPv2学习、实验报告_休闲 

R7:F0/0 202.0.0.1/24
   f0/1 201.0.0.1
R5 f0/0 202.0.0.2
   f0/1 203.0.0.1
R6 f0/0 203.0.0.2
   f0/1 204.0.0.1

R7:
enable
conf t
hostname R7
ip classless        //支持无类路由
ip subnet-zero      //支持零子网
no ip domain-lookup  //禁用域名解析
interface fastethernet 0/0
ip address 202.0.0.1 255.255.255.0
no shutdown
exit

interface fastethernet 0/1
ip address 201.0.0.1 255.255.255.0
no shutdown
end
show ip interface brief
conf t
router rip   //打开RIP进程
version 2    //声明版本号
network 201.0.0.0    //发布网段
network 202.0.0.0
end
show ip protocols
-------------------------------------------------------------
R5:

enable
conf t
hostname R5
ip classless        //支持无类路由
ip subnet-zero      //支持零子网
no ip domain-lookup  //禁用域名解析
interface fastethernet 0/0
ip address 202.0.0.2 255.255.255.0
no shutdown
exit

interface fastethernet 0/1
ip address 203.0.0.1 255.255.255.0
no shutdown
end
show ip interface brief
conf t
router rip
version 2
network 202.0.0.0
net 203.0.0.0
sh ip route

-------------------------------------------------
R6:
enable
conf t
hostname R7
ip classless        //支持无类路由
ip subnet-zero      //支持零子网
no ip domain-lookup  //禁用域名解析
interface fastethernet 0/0
ip address 203.0.0.2 255.255.255.0
no shutdown
exit

interface fastethernet 0/1
ip address 204.0.0.1 255.255.255.0
no shutdown
end
sh ip int br
conf t
router rip
ver 2
net 203.0.0.0
net 204.0.0.0
end
show ip protocols
sh ip route