初始化设置

Putty

交换机(Console口)<-->Console线<-->笔记本<-->Putty

H3C交换机 - 基础配置_网络

系统命名

# 进入配置模式
system-view
# 系统命名
sysname BJ-1F-SW01

SSH Login

public-key local create rsa
ssh server enable
line vty 0 10
authentication-mode scheme
quit
local-user admin class manage
password simple Strongpassword
service-type ssh
authorization-attribute user-role network-admin
quit

AUX Login

line aux 0
authentication-mode scheme
quit
local-user admin class manage
password simple Strongpassword
service-type terminal
authorization-attribute user-role network-admin
undo authorization-attribute user-role network-operator
quit

NTP

clock timezone Beijing add 08:00:00
ntp-service enable
ntp-service unicast-server 10.10.10.10
ntp-service unicast-server 10.10.10.11
display ntp sessions
display ntp status
display clock

VLAN

vlan 100
description Office
interface vlan-interface 100
ip address 10.10.100.1 255.255.255.0

Port Access

# Gigabitethernet 1000M
interface Gigabitethernet 1/0/1
description Location 001
port access vlan 100
show this
# shudown & undo shutdown when needed
interface Gigabitethernet 1/0/1
shutdown
undo shutdown
# Setup speed & duplex when needed
interface Gigabitethernet 1/0/1
speed 1000
duplex full

Port Trunk

# ten-gigabitethernet 10000M
interface ten-gigabitethernet 1/0/52
description To Core Switch
port link-type trunk
port trunk permit vlan all

Etherchanel

interface bridge-aggregation 1
quit
interface range ten-gigabitethernet 1/0/51 to 1/0/52
port link-aggregation group 1
quit
interface bridge-aggregation 1
description To Core Switch
port link-type trunk
port trunk permit vlan all
show link-aggregation summary
show link-aggregation verbose

LLDP

lldp enable
display lldp neighbor-information
display lldp neighbor-information interface Ten-GigabitEthernet 1/0/52

Display

display current-configuration
display current-configuration interface
display current-configuration interface Gigabitethernet 1/0/1
display interface brief
display this
display saved-configuration
display version
diaply vlan

Save and backup configuration

# Save configuration
save
# Free (Windows) TFTP Server from solarwinds
# Backup to TFTP
backup startup-configuration to 10.10.10.10
# Restore from TFTP backup
restore startup-configuration from 10.10.10.10 start-configuration-backup.cfg
# Restore to factory defaut(!!!Be careful)
<BJ-1F-SW01>reset saved-configuration