Problem Description

Calculate A + B.


Input

Each line will contain two integers A and B. Process to end of file.


Output

For each case, output A + B in one line.


Sample Input

1 1

2 2

3 3

Sample Output

2

4

6





#include <iostream>



using namespace std;


int main()

{

   int a=0,b=0;

   while(cin>>a>>b)

   {

       cout<<a+b<<endl;


   }


   return 0;

}