CCNA实验之全网互通 _职场

R1
R1#show run
Building configuration...


Current configuration : 868 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.0
!
interface Ethernet0/0
ip address 192.168.12.1 255.255.255.0
half-duplex
!
interface Ethernet0/1
ip address 192.168.13.1 255.255.255.0
half-duplex
!
interface Ethernet0/2
no ip address
shutdown
half-duplex
!
interface Ethernet0/3
no ip address
shutdown
half-duplex
!
ip http server
no ip http secure-server
!
ip route 2.2.2.0 255.255.255.0 192.168.12.2
ip route 3.3.3.0 255.255.255.0 192.168.13.3
ip route 192.168.23.0 255.255.255.0 192.168.12.2
!
!
!
!
control-plane
!
line con 0
line aux 0
line vty 0 4
!
!
end
 


 


 

R2

R2#show run
Building configuration...


Current configuration : 868 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R2
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef

!
interface Loopback0
ip address 2.2.2.2 255.255.255.0
!
interface Ethernet0/0
ip address 192.168.12.2 255.255.255.0
half-duplex
!
interface Ethernet0/1
ip address 192.168.23.2 255.255.255.0
half-duplex
!
interface Ethernet0/2
no ip address
shutdown
half-duplex
!
interface Ethernet0/3
no ip address
shutdown
half-duplex
!
ip http server
no ip http secure-server
!
ip route 1.1.1.0 255.255.255.0 192.168.12.1
ip route 3.3.3.0 255.255.255.0 192.168.23.3
ip route 192.168.13.0 255.255.255.0 192.168.12.1
!
!
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4
!
!
end
 


 

R3

R3#show run
Building configuration...


Current configuration : 868 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R3
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
!
!
ip cef
!
interface Loopback0
ip address 3.3.3.3 255.255.255.0
!
interface Ethernet0/0
ip address 192.168.23.3 255.255.255.0
half-duplex
!
interface Ethernet0/1
ip address 192.168.13.3 255.255.255.0
half-duplex
!
interface Ethernet0/2
no ip address
shutdown
half-duplex
!
interface Ethernet0/3
no ip address
shutdown
half-duplex
!
ip http server
no ip http secure-server
!
ip route 1.1.1.0 255.255.255.0 192.168.13.1
ip route 2.2.2.0 255.255.255.0 192.168.23.2
ip route 192.168.12.0 255.255.255.0 192.168.13.1
!
!
!
!
control-plane
!
line con 0
line aux 0
line vty 0 4
!
!
end