端口聚合的配置(aggregate port)与Trunk的配置
 
端口聚合:把多个物理链接捆绑在一起形成一个逻辑链接,这个逻辑链接我们称之为Aggregate Port(以下简称AP)。锐捷设备所提供的AP功能符合IEEE802.3ad标准,它可以用于扩展链路带宽,提供更高的连接可靠性。
 
端口聚合的工作原理:AP中的一条成员链路断开时,系统会将该成员链路的流量自动地分配到AP中的其它有效成员链路上去。AP中一条成员链路收到的广播或者多播报文,将不会被转发到其它成员链路上。
 
 
 
实验配置如下:
 
switchA>enable            
switchA#config terminal            
switchA(config)#vlan 10       //创建VLAN10
switchA(config-vlan)#vlan 20       //创建VLAN20
switchA(config-vlan)#exit          
switchA(config)#interface f0/1     //进入接口
switchA(config-if)#switchport access vlan 10     //将接口放到VLAN10当中
switchA(config-if)#no shut          //开启接口
switchA(config-if)#exit        
switchA(config)#interface f0/5            //进入接口
switchA(config-if)#switchport access vlan 20            //将接口放到VLAN20当中
switchA(config-if)#no shut          //开启接口
switchA(config-if)#exit        
switchA(config)#interface range f0/9-10             //进入一组接口
switchA(config-if-range)#port-group 1        //将一组接口配置为AG
switchA(config-if-range)#no shut        //开启接口
switchA(config-if-range)#exit           
switchA(config)#interface ag1             //进入AG
switchA(config-if)#switchport mode trunk         //AG口设置为trunk
switchA(config-if)#no shut          //开启接口
switchA(config-if)#exit     
switchA(config)#end           
switchB>enable            
switchB#config terminal     
switchB(config)#vlan 10              //创建VLAN10
switchB(config-vlan)#vlan 20       //创建VLAN20
switchB(config-vlan)#exit         
switchB(config)#interface f0/1            //进入接口
switchB(config-if)#switchport access vlan 10     //将接口加入到VLAN当中
switchB(config-if)#no shut           //开启接口
switchB(config-if)#exit       
switchB(config)#interface f0/5            //进入接口
switchB(config-if)#switchport access vlan 20     //将接口加入到VLAN当中
switchB(config-if)#no shut           //开启接口
switchB(config-if)#exit        
switchB(config)#interface range f0/9-10      //进入一组接口
switchB(config-if-range)#port-group 1        //将一组接口配置成AG
switchB(config-if-range)#no shut         //开启接口
switchB(config-if-range)#exit            
switchB(config)#interface ag1             //进入AG
switchB(config-if)#switchport mode trunk          //AG口配置成trunk
switchB(config-if)#no shut           //开启接口
switchB(config-if)#exit        
switchB(config)#end            //回到特权模式
 
经实验所述:观察实验结果,发现同一VLANID不同交换机之间的PC机可以连通了,跨交换机的互连互通,Aggregateport将多个物理端口,捆绑成一个逻辑端口,增加了网络带宽,而trunk则是为多个VLAN提供服务的。
 
请学者自己设计一个拓扑来说明此例!