version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router
!
boot-start-marker
boot-end-marker
!
enable password ciso
!
no aaa new-model
ip subnet-zero
ip cef
!
!
!
!
no ftp-server write-enable
voice-card 0
 no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface GigabitEthernet0/0
 no ip address
 duplex auto
 speed auto
 media-type rj45
!
interface GigabitEthernet0/0.1
 encapsulation dot1Q 2
 ip address 192.168.1.1 255.255.255.0
 ip nat inside
!
interface GigabitEthernet0/0.2
 encapsulation dot1Q 3
 ip address 192.168.2.1 255.255.255.0
 ip nat inside
!
interface GigabitEthernet0/0.3
 encapsulation dot1Q 1 native
 ip address 192.168.3.1 255.255.255.0
 ip nat inside
!
interface GigabitEthernet0/1
 ip address 10.225.196.100 255.255.240.0
 ip nat outside
 duplex auto
 speed auto
 media-type rj45
!
interface Serial0/0/0
 no ip address
 shutdown
 clockrate 2000000
!
interface Serial0/0/1
 no ip address
 shutdown
 clockrate 2000000
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.225.200.10
!
!
no ip http server
no ip http secure-server
ip nat pool ip 10.225.196.101 10.225.196.120 netmask 255.255.255.0
ip nat inside source list 1 pool ip overload
!
access-list 1 permit 192.168.1.0 0.0.0.255
!
!
!
control-plane
!
!
!
!
!
!
!
!
line con 0
 stopbits 1
line aux 0
line vty 0 4
 password cisco
 login
!
scheduler allocate 20000 1000
!
end