ccna-独臂路由VLAN配置实验
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SWA
ip name-server 0.0.0.0
!
!
!
ip subnet-zero
!
!
!
!
!
!
spanning-tree extend system-id
!
!
!
!
switchport access vlan 2
bandwidth 100000
!
interface FastEthernet0/2
switchport access vlan 3
bandwidth 100000
!
interface FastEthernet0/3
switchport mode trunk
bandwidth 100000
!
interface FastEthernet0/4
bandwidth 100000
!
interface FastEthernet0/5
bandwidth 100000
!
interface FastEthernet0/6
bandwidth 100000
!
interface FastEthernet0/7
bandwidth 100000
!
interface FastEthernet0/8
bandwidth 100000
!
interface FastEthernet0/9
bandwidth 100000
!
interface FastEthernet0/10
bandwidth 100000
!
interface FastEthernet0/11
bandwidth 100000
!
interface FastEthernet0/12
switchport mode trunk
bandwidth 100000
!
vtp Server
vtp domain myyes
interface Vlan 1
no ip address
no ip route-cache
shutdown
!
ip classless
no ip http server
!
!
!
line con 0
transport input none
line aux 0
line vty 0 15
!
no scheduler allocate
end
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SWB
ip name-server 0.0.0.0
!
!
!
ip subnet-zero
!
!
!
!
!
!
spanning-tree extend system-id
!
!
!
!
switchport access vlan 2
bandwidth 100000
!
interface FastEthernet0/2
switchport access vlan 3
bandwidth 100000
!
interface FastEthernet0/3
switchport mode trunk
bandwidth 100000
!
interface FastEthernet0/4
bandwidth 100000
!
interface FastEthernet0/5
bandwidth 100000
!
interface FastEthernet0/6
bandwidth 100000
!
interface FastEthernet0/7
bandwidth 100000
!
interface FastEthernet0/8
bandwidth 100000
!
interface FastEthernet0/9
bandwidth 100000
!
interface FastEthernet0/10
bandwidth 100000
!
interface FastEthernet0/11
bandwidth 100000
!
interface FastEthernet0/12
bandwidth 100000
!
vtp Client
vtp domain myyes
interface Vlan 1
no ip address
no ip route-cache
shutdown
!
ip classless
no ip http server
!
!
!
line con 0
transport input none
line aux 0
line vty 0 15
!
no scheduler allocate
end
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname RT
!
!
!
ip subnet-zero
!
!
!
!
!
!
!
!
!
!
no ip address
no ip directed-broadcast
bandwidth 1544
!
interface Serial1
no ip address
no ip directed-broadcast
bandwidth 1544
!
interface Serial2
no ip address
no ip directed-broadcast
bandwidth 1544
!
interface FastEthernet0/0
no ip address
no ip directed-broadcast
bandwidth 100000
!
interface FastEthernet0/0.1
encapsulation dot1q 2
ip address 192.168.1.254 255.255.255.0
!
interface FastEthernet0/0.2
encapsulation dot1q 3
ip address 192.168.2.254 255.255.255.0
!
!
ip classless
no ip http server
!
!
!
line con 0
transport input none
line aux 0
line vty 0 4
!
no scheduler allocate
end