R2
ipv6
set cpu-usage threshold 80 restore 75
dhcp enable
dhcpv6 pool test
address prefix FD::/64
excluded-address FD::1
interface GigabitEthernet0/0/0
ip address 10.0.12.2 255.255.255.0
interface GigabitEthernet0/0/1
ipv6 enable
ipv6 address FD::1/64
undo ipv6 nd ra halt
ipv6 nd autoconfig managed-address-flag
dhcpv6 server test
interface GigabitEthernet0/0/2
interface NULL0
interface Tunnel0/0/0
ipv6 enable
ipv6 address FD:13::1/64
tunnel-protocol gre
source 10.0.12.2
destination 10.0.13.3
ip route-static 0.0.0.0 0.0.0.0 10.0.12.1
ipv6 route-static FD:1:: 64 Tunnel0/0/0
R3
ipv6
dhcp enable
dhcpv6 pool test
address prefix FD:1::/64
excluded-address FD:1::1
interface GigabitEthernet0/0/0
ip address 10.0.13.3 255.255.255.0
interface GigabitEthernet0/0/1
ipv6 enable
ipv6 address FD:1::1/64
undo ipv6 nd ra halt
ipv6 nd autoconfig managed-address-flag
dhcpv6 server test
interface GigabitEthernet0/0/2
interface NULL0
interface Tunnel0/0/0
ipv6 enable
ipv6 address FD:13::2/64
tunnel-protocol gre
source 10.0.13.3
destination 10.0.12.2
ip route-static 0.0.0.0 0.0.0.0 10.0.13.1
ipv6 route-static FD:: 64 Tunnel0/0/0