SW1
vlan batch 10 20 100 to 101 200
dhcp enable
interface Vlanif10
ip address 10.0.10.1 255.255.255.0
dhcp select interface
dhcp server excluded-ip-address 10.0.10.10
dhcp server option 43 sub-option 3 ascii 10.0.10.10
interface Vlanif20
ip address 10.0.20.1 255.255.255.0
dhcp select interface
dhcp server excluded-ip-address 10.0.20.10
dhcp server option 43 sub-option 3 ascii 10.0.20.10
interface Vlanif100
ip address 192.168.100.1 255.255.255.0
dhcp select interface
interface Vlanif101
ip address 192.168.101.1 255.255.255.0
dhcp select interface
interface Vlanif200
ip address 192.168.200.1 255.255.255.0
dhcp select interface
interface MEth0/0/1
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 100 to 101
interface GigabitEthernet0/0/2
port link-type trunk
port trunk allow-pass vlan 20 200
interface GigabitEthernet0/0/3
port link-type trunk
port trunk pvid vlan 10
port trunk allow-pass vlan 10 100
interface GigabitEthernet0/0/4
port link-type trunk
port trunk pvid vlan 10
port trunk allow-pass vlan 10 101
interface GigabitEthernet0/0/5
port link-type trunk
port trunk pvid vlan 20
port trunk allow-pass vlan 20 200
AC1
vlan batch 10 100 to 101
interface Vlanif10
ip address 10.0.10.10 255.255.255.0
interface MEth0/0/1
undo negotiation auto
duplex half
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 100 to 101
ip route-static 0.0.0.0 0.0.0.0 10.0.10.1
capwap source ip-address 10.0.10.10
user-interface con 0
authentication-mode password
user-interface vty 0 4
protocol inbound all
user-interface vty 16 20
protocol inbound all
wlan
security-profile name test //安全魔板
security wpa-wpa2 psk pass-phrase adminadmin aes
ssid-profile name test //SSID魔板
ssid admin
vap-profile name test100 //第一个ap的vap魔板
service-vlan vlan-id 100
ssid-profile test
security-profile test
vap-profile name test101 //第2个ap的vap魔板
service-vlan vlan-id 101
ssid-profile test
security-profile test
mobility-group name ac //AC间漫游组配置
member ip-address 10.0.10.10
member ip-address 10.0.20.10
ap-group name test100 //第一个vap魔板关联进这个组
vap-profile test100 wlan 1 radio all
ap-group name test101 //第2个vap魔板关联进这个组
vap-profile test100 wlan 1 radio all
ap-id 0 type-id 69 ap-mac 00e0-fce1-0250 //第一个ap
ap-name 1-lay-01
ap-group test100
ap-id 1 type-id 69 ap-mac 00e0-fc0a-43b0 //第2个ap
ap-name 2-lay-01
ap-group test101
AC2
vlan batch 20 200
interface Vlanif20
ip address 10.0.20.10 255.255.255.0
interface MEth0/0/1
undo negotiation auto
duplex half
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 20 200
ip route-static 0.0.0.0 0.0.0.0 10.0.20.1
capwap source ip-address 10.0.20.10
wlan
security-profile name test
security wpa-wpa2 psk pass-phrase adminadin aes
ssid-profile name test
ssid admin
vap-profile name test
service-vlan vlan-id 200
ssid-profile test
security-profile test
mobility-group name ac //AC间漫游组配置
member ip-address 10.0.10.10
member ip-address 10.0.20.10
ap-group name test
vap-profile test wlan 1 radio all
ap-id 0 type-id 69 ap-mac 00e0-fc6b-44b0
ap-name 2-lay-01
ap-group test
查看漫游组成员