GRE_VPN GRE

R1(config)#interface tunnel 1

R1(config-if)#ip address 1.1.1.1 255.255.255.0

R1(config-if)#tunnel source 100.1.1.1

R1(config-if)#tunnel destination 200.1.1.1

R1(config)#ip route 192.168.1.0 255.255.255.0 tunnel 1      //添加静态路由

R3(config-if)#keepalive 5 3       //超时时间=5*3

R1(config)#exit 


R1#ping 192.168.1.1 source 10.1.1.1


R3(config)#interface tunnel 3

R3(config-if)#ip address 1.1.1.2 255.255.255.0

R3(config-if)#tunnel source 200.1.1.1 

R3(config-if)#tunnel destination 100.1.1.1

R3(config-if)#keepalive 5 3 

R3(config)#ip route 10.1.1.0 255.255.255.0 tunnel 3      

R3(config-if)#exit 


R1#show interfaces tunnel 3