文章原文

配置要求

  • 至少2台 2核4G 的服务器
  • 本文档中,CPU必须为 x86架构
  • CentOS 7.8 或 CentOS Stream 8

    安装后的软件版本为

  • Kubernetes v1.21.x
    • calico 3.17.1
    • nginx-ingress 1.9.1
  • Containerd.io 1.4.3

    操作系统兼容性

    CentOS版本 本文档是否兼容 备注
    CentOS Stream 8