Building configuration...
Current configuration : 11579 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
service password-encryption
service compress-config
!
hostname *
!
enable secret 5 $1$PG8g$QWhSDemyuu5.RPJZwTSbm0
!
clock timezone GMT 8
vtp domain ''
vtp mode transparent
ip subnet-zero
no ip domain-lookup
!
ip vrf HZ_XXZYJH
 rd 64666:71004
 route-target export 64666:71004
 route-target import 64666:71004
!
ip vrf resource
 rd 1000:1
 route-target export 1000:1
 route-target import 1000:1
!
no errdisable detect cause pagp-flap
no errdisable detect cause dtp-flap
no errdisable detect cause link-flap
no errdisable detect cause l2ptguard
no errdisable detect cause gbic-invalid
no errdisable detect cause dhcp-rate-limit
no errdisable detect cause arp-inspection
spanning-tree mode pvst
spanning-tree extend system-id
power redundancy-mode redundant
system mtu 1522
!
!
!
!
vlan 2
 name db_vlan
!
vlan 3
 name publish
!
vlan 4
 name DB
!
vlan 7
 name YiDong
!
vlan 8
 name GPS
!
vlan 10
 name Server_Vlan
!
vlan 14
 name DaoPian
!
vlan 17
 name CM_DE
!
vlan 18
 name SZCG_TO_TCSF
!
vlan 19
 name TCSF_PUBLISH_TO_Resource
!
vlan 29
 name GPRS_TC
!
vlan 30
 name 4506-2TOSecpath-gi0
!
vlan 31
 name TO_INTERNET
!
vlan 32
 name New_Resource_IP
!
vlan 100
 name HZ_XXZYJH
!
vlan 248
 name resource_4506_2to7609
!
vlan 448
 name HZ_XXZYJH_4506_2to7609
!
vlan 901 
 name resource_4506_1to4506_2
!
interface Loopback0
 ip vrf forwarding resource
 ip address 172.18.6.254 255.255.255.255
!
interface Port-channel2
 description connect to HZCGB_4506_1
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface Port-channel14
 description Link_to_IBMServerBladeSwitch
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 14
 switchport mode trunk
!
interface Port-channel20
 description connect to JS_7609
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 248,448
 switchport mode trunk
!
interface GigabitEthernet1/1
 switchport access vlan 3
 switchport mode access
!
interface GigabitEthernet1/2
 switchport access vlan 2
 switchport mode access
!
interface GigabitEthernet2/1
 description connect to HZCGB_4506_1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-group 2 mode on
!
interface GigabitEthernet2/2
 description connect to HZCGB_4506_1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-group 2 mode on
!
interface GigabitEthernet2/3
 description connect to 1Q_YYFW_172.18.6.164
 switchport access vlan 2
 switchport mode access
!
interface GigabitEthernet2/4
 description connect to 1Q_YYFW_172.18.6.166
 switchport access vlan 2
 switchport mode access
!
interface GigabitEthernet2/5
 description connect to 1Q_YYFW_172.18.6.168
 switchport access vlan 2
 switchport mode access
!
interface GigabitEthernet2/6
 description connect to 1Q_YWXTGIS_172.18.6.170
 switchport access vlan 2
 switchport mode access
!
interface GigabitEthernet2/7
 description connect to 2QZXJC_ZHGL_172.18.6.172
 switchport access vlan 2
 switchport mode access
!
interface GigabitEthernet2/8
 switchport access vlan 2
 switchport mode access
!
interface GigabitEthernet2/9
 description connect to QLYG_YYFWQ_172.18.6.186
 switchport access vlan 2
 switchport mode access
!
interface GigabitEthernet2/10
 description connect to OA_YYFWQ_172.18.6.176
 switchport access vlan 2
 switchport mode access
!
interface GigabitEthernet2/11
 description connect to 3Q_3650-1_172.18.6.181
 switchport access vlan 2
 switchport mode access
!
interface GigabitEthernet2/12
 description connect to MLJH_IBMX3650_172.18.6.179
 switchport access vlan 2
 switchport mode access
!
interface GigabitEthernet2/13
 description connect to 10.6.6.13&10.6.4.80
 switchport access vlan 4
 switchport mode access
!
interface GigabitEthernet2/14
 description connect to 1Q_YY_10.6.4.61
 switchport access vlan 4
 switchport mode access
!
interface GigabitEthernet2/15
 description CONNECT TO WZYXZ_XKQZ_172.18.6.183
 switchport access vlan 2
 switchport mode access
!
interface GigabitEthernet2/16
 description : connect to ADSL_Secpath_gi0/0
 switchport access vlan 30
 switchport mode access
!
interface GigabitEthernet2/17
 description connect to 3Q_3850-1_172.18.6.182
 switchport access vlan 2
 switchport mode access
!
interface GigabitEthernet2/18
 switchport access vlan 2
 switchport mode access
!
interface GigabitEthernet2/19
 description to_radware-2
 switchport access vlan 14
 switchport mode access
!
interface GigabitEthernet2/20
 switchport access vlan 29
 switchport mode access
!
interface GigabitEthernet2/21
 description 3560_F0/21_GPRS_TC
 switchport access vlan 29
 switchport mode access
!
interface GigabitEthernet2/22
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet2/23
 description connect to JS_7609(J12-7609)
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 248,448
 switchport mode trunk
 channel-group 20 mode on
!
interface GigabitEthernet2/24
 description connect to JS_7609(J12-7609)
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 248,448
 switchport mode trunk
 channel-group 20 mode on
!
interface GigabitEthernet3/1
 description LINK_TO_TCSF_C3560-1_TRUNK
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 10,18,19,29
 switchport mode trunk
!
interface GigabitEthernet3/2
 description LINKTO_AD2_G4
 switchport access vlan 10
 switchport mode access
!
interface GigabitEthernet4/1
 description connect to 1Q_YWXT_SJK2_10.6.4.51&53
 switchport access vlan 4
 switchport mode access
!
interface GigabitEthernet4/2
 description connect to 1Q_YWXTLS_SJK1_10.6.7.7
 switchport access vlan 7
 switchport mode access
!
interface GigabitEthernet4/3
 description connect to 2QZXJC_ZHGLFWQ2_10.6.4.31&33
 switchport access vlan 4
 switchport mode access
!
interface GigabitEthernet4/4
 description connect to 2Q12319_SJK1_10.6.7.21&23
 switchport access vlan 7
 switchport mode access
!
interface GigabitEthernet4/5
 description connect to 10.6.7.10
 switchport access vlan 7
 switchport mode access
!        
interface GigabitEthernet4/6
 description CM_DE_PORT
 switchport access vlan 17
 switchport mode access
!
interface GigabitEthernet4/7
 description CM_DE_PORT
 switchport access vlan 17
 switchport mode access
!
interface GigabitEthernet4/8
 description CM_DE_PORT
 switchport access vlan 17
 switchport mode access
!
interface GigabitEthernet4/9
!
interface GigabitEthernet4/10
!
interface GigabitEthernet4/11
!
interface GigabitEthernet4/12
 description connect LianTong_DXJ
 switchport access vlan 31
 switchport mode access
!
interface GigabitEthernet4/13
 description DaoPian_Server
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 14
 switchport mode trunk
 channel-group 14 mode active
!
interface GigabitEthernet4/14
 description DaoPian_Server
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 14
 switchport mode trunk
 channel-group 14 mode active
!
interface GigabitEthernet4/15
 description DaoPian_Server
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 14
 switchport mode trunk
 channel-group 14 mode active
!
interface GigabitEthernet4/16
 description DaoPian_Server
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 14
 switchport mode trunk
 channel-group 14 mode active
!
interface GigabitEthernet4/17
 switchport access vlan 2
!
interface GigabitEthernet4/18
!
interface GigabitEthernet4/19
 description DaoPian_Server
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 14
 switchport mode trunk
 channel-group 14 mode active
!
interface GigabitEthernet4/20
 description DaoPian_Server
 switchport trunk encapsulation dot1q
 switchport trunk allowed vlan 14
 switchport mode trunk
 channel-group 14 mode active
!
interface GigabitEthernet4/21
!
interface GigabitEthernet4/22
!
interface GigabitEthernet4/23
!
interface GigabitEthernet4/24
 description test
 switchport access vlan 4
 switchport mode access
!
interface Vlan1
 no ip address
 no ip redirects
!
interface Vlan2
 ip vrf forwarding resource
 no ip address
!
interface Vlan3
 ip vrf forwarding resource
 ip address 172.18.6.134 255.255.255.224
 standby 3 ip 172.18.6.132
 standby 3 priority 200
 standby 3 preempt
!
interface Vlan4
 description DB Vlan
 ip vrf forwarding resource
 ip address 10.6.6.1 255.255.255.192 secondary
 ip address 10.6.4.7 255.255.255.0
 no ip redirects
 standby 4 ip 10.6.4.1
 standby 4 priority 150
 standby 4 preempt
!
interface Vlan7
 description YiDong Vlan
 ip vrf forwarding resource
 ip address 10.6.7.1 255.255.255.0
 no ip redirects
 standby 7 ip 10.6.7.2
 standby 7 priority 120
 standby 7 preempt
!
interface Vlan8
 ip vrf forwarding resource
 ip address 10.6.8.100 255.255.255.0
!
interface Vlan14
 ip vrf forwarding resource
 no ip address
!
interface Vlan17
 ip vrf forwarding resource
 ip address 192.168.2.11 255.255.255.128
!
interface Vlan18
 description SZCG/C4506-1-LINKTO-TCSF/C3560G-1
 ip vrf forwarding resource
 ip address 10.8.1.2 255.255.255.0
!
interface Vlan19
 description FOR_TSCF_PUBLISH_TO_Resources***
 no ip address
 shutdown
!
interface Vlan30
 description 4506toSecpath-gi0
 ip vrf forwarding resource
 ip address 172.18.6.242 255.255.255.248
!
interface Vlan31
 ip vrf forwarding resource
 ip address 59.202.66.35 255.255.255.248
 standby 31 ip 59.202.66.33
 standby 31 priority 200
 standby 31 preempt
!
interface Vlan100
 description HZ_XXZYJH Vlan
 ip vrf forwarding HZ_XXZYJH
 ip address 172.16.79.1 255.255.255.248
!
interface Vlan248
 description resource_4506_2to7609
 ip vrf forwarding resource
 ip address 172.18.2.166 255.255.255.252
!
interface Vlan448
 ip vrf forwarding HZ_XXZYJH
 ip address 172.16.80.250 255.255.255.252
!
interface Vlan901
 description resource_4506_1to4506_2
 ip vrf forwarding resource
 ip address 172.18.6.250 255.255.255.252
!
router ospf 200 vrf resource
 router-id 172.18.6.254
 log-adjacency-changes
 redistribute connected metric-type 1 subnets
 redistribute static metric-type 1 subnets
 network 10.6.8.0 0.0.0.255 area 0
 network 172.18.6.240 0.0.0.7 area 0
 network 172.18.6.250 0.0.0.0 area 0
!
ip route vrf HZ_XXZYJH 0.0.0.0 0.0.0.0 172.16.80.249
ip route vrf resource 0.0.0.0 0.0.0.0 172.18.2.165
ip route vrf resource 10.8.0.0 255.255.0.0 10.8.1.1
ip route vrf resource 172.18.6.160 255.255.255.224 172.18.6.129 tag 2
ip route vrf resource 172.18.6.192 255.255.255.224 172.18.6.129 tag 2
no ip http server
!
!
!
snmp-server community hzcgSNMP-r0 RO
snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart
snmp-server enable traps tty
snmp-server enable traps vtp
snmp-server enable traps vlancreate
snmp-server enable traps vlandelete
snmp-server enable traps stpx
snmp-server enable traps port-security
snmp-server enable traps config
snmp-server enable traps entity
snmp-server enable traps copy-config
snmp-server enable traps fru-ctrl
snmp-server enable traps flash insertion removal
snmp-server enable traps syslog
snmp-server enable traps bridge
snmp-server enable traps envmon fan shutdown supply temperature status
snmp-server enable traps hsrp
snmp-server enable traps bgp
snmp-server enable traps pim neighbor-change rp-mapping-change invalid-pim-message
snmp-server enable traps ipmulticast
snmp-server enable traps msdp
snmp-server enable traps rtr
snmp-server enable traps vlan-membership
!
!
line con 0
 stopbits 1
line vty 0 4
 exec-timeout 4 0
 password 7 04021C071D70160746090404011C5C162E
 login
!
end