• 在安装完 node 环境后,npm -v 显示如下问题
npm WARN config global `--global`, `--local` are deprecated. Use `--location=global` instead.
8.11.0
  • node -v 没问题
  • 解决方案如下:
  1. 分别打开如下这四个文件
    【解决】npm WARN config global `--global`, `--local` are deprecated. Use `--location=global`_node.js
  2. 然后把里面的​​prefix -g​​ 替换成 ​​prefix --location=global​【解决】npm WARN config global `--global`, `--local` are deprecated. Use `--location=global`_npm_02