在高版本的AS的gradle需要java11 ,但是环境使用的却是1.8

An exception occurred applying plugin request [id: 'com.android.application']
> Failed to apply plugin 'com.android.internal.application'.
> Android Gradle plugin requires Java 11 to run. You are currently using Java 1.8.
You can try some of the following options:
- changing the IDE settings.
- changing the JAVA_HOME environment variable.
- changing `org.gradle.java.home` in `gradle.properties`.

 通过IDE配置新建项目运行会报Gradle plugin requires Java 11 to run 问题_ide

方式2:通过gradle.properties配置

​gradle.properties​​文件中配置如下:

org.gradle.java.home=/Library/Java/JavaVirtualMachines/jdk-11.0.1.jdk/Contents/Home