华为E1 CE1配置
E1工作方式配置 (非成帧模式)
1) 配置Controller E1接口
         controller e1 1/0
         using e1
2) 配置Serial 1/0:0接口
          interface serial 1/0:0
          ip address 1.1.1.1 255.255.255.0
CHANNEL-SET工作方式配置(成帧模式)
2. 主要配置步骤
1) 配置Controller E1接口
          controller e1 1/0
          using ce1
          channel-set 0 timeslot-list 1-31
2) 配置Serial 1/0:0接口
          interface serial 1/0:0
          ip address 1.1.1.1 255.255.255.0
 
关于PPP Multilink协议的配置
PPP Multilink协议(MP)是PPP(点对点协议)的扩展,它具有绑定两条或多条同步并行连接的能力。所产生的虚拟连接拥有的带宽等于各条独立连接的带宽的总和。
Cisco配置
dyjrtlo(config)#interface s 3/0:0
dyjrtlo(config-if)#no ip address
dyjrtlo(config-if)#no ip access-group 101 in
dyjrtlo(config-if)#encapsulation ppp
dyjrtlo(config-if)#ppp multilink
dyjrtlo(config-if)#multilink-group 1
dyjrtlo(config)#interface s 3/1:0
dyjrtlo(config-if)#no ip address
dyjrtlo(config-if)#encapsulation ppp
dyjrtlo(config-if)#ppp multilink
dyjrtlo(config-if)#multilink-group 1
dyjrtlo(config)#interface multilink 1
dyjrtlo(config-if)#ip address 132.100.19.70 255.255.255.252
dyjrtlo(config-if)#ppp multilink
dyjrtlo(config-if)#multilink-group 1
dyjrtlo(config-if)#no ppp multilink fragmentation
dyjrtlo(config-if)#ip access-group 101 in
dyjrtlo(config-if)#exit
华为配置
interface Serial2/0:0
link-protocol ppp
ppp mp Mp-group 0
#
interface Serial2/1:0
link-protocol ppp
ppp mp Mp-group 0
#
interface Mp-group0
ip address 10.10.10.170 255.255.255.252  
 
E3 配置(CISCO)
成帧模式
controller E3 1/0/0
 e1 1 channel-group 0 timeslots 1-31
 …………
 e1 16 channel-group 0 timeslots 1-31
 e1 1 framing no-crc4
 ……………
 e1 16 framing no-crc4
interface Serial1/0/0/1:0
 description link to ylgf
 ip address 10.10.230.1 255.255.255.252
 encapsulation ppp
华为
E3 通道化使用配置
[Quidway]controller e3 0
[Quidway-E3-0]using e3
[Quidway-E3-0]int serial0/0:0
E3 非通道化使用配置
[Quidway-Serial0/0:0]controller e3 0
[Quidway-E3-0]using ce3
[Quidway-E3-0]e1 1 channel-set 0 timeslot-list 1
[Quidway-E3-0]int serial0/1:0
[Quidway]controller e3 0
[Quidway-E3-0]e1 2 unframed
[Quidway-E3-0]int serial0/2:0
 STM-1复用体系
    在最低级别上,PDH的E1信号被映射进容器(C),然后加上填充位的C被映射进虚容器(VC),创建一个具有公共速率的VC负载,从而成为同步多路复用。接着VC在支路单元(TU)里通过指针进行排列,这样TU就可以被同步复用进支路单元组(TUG)。3个TU-12可以被复用进一个TUG-2。TUG接着复用进更高一级的VC,该VC叫做高阶VC,它有自己的独立报头,TUG作为它的负载。7个TUG-2复用进一个TUG-3;3个TUG-3复用进一个AU-4。然后每个VC依次进入管理单元(AU),AU通过加上一个AU指针被复用进一个AUG(AU group),来自AUG的最终负载在加上一个包含复用段开销(MSOH)和再生段开销(RSOH)的报头后组成了最终的STM-N帧。从而形成3-7-3的复用结构,每个STM-1帧可个复用进3×7×3=63个E1信道。
 
我国采用的复用标准
  我国采用3-7-3复用结构
  E1对应虚容器VC-12,加上支路指针tu-ptr成为TU-12
  3个TU-12复用成1个TUG2
  7个TUG2复用成1个TUG3
  3个TUG3复用成1个VC-4
  VC-4加入管理字节及高阶指针AU-PTR成为STM-1
三、
配置方法:
controller sonet 1/1/0
  framing sdh
  clock source line
  aug mapping au-4
  au-4 1 tug-3 2
  mode c-12
  tug-2 4 e1 1 channel-group 15 timeslots 1-5,20-23
 
  int s 1/1/0.1/2/4/1:15
  ip add 10.0.0.1 255.255.255.252
  encap ppp
exit
controller CPOS 1/0
 clock external
 
 au-4 1 tug-3 1
  tug-2 1 e1 1 unframed
  tug-2 1 e1 2 unframed
  tug-2 1 e1 3 unframed
 …………
  tug-2 7 e1 1 unframed
  tug-2 7 e1 2 unframed
  tug-2 7 e1 3 unframed
  exit
 
0
7
14
 
6
13
20
 
au-4 1 tug-3 2
  tug-2 1 e1 1 unframed
  tug-2 1 e1 2 unframed
  tug-2 1 e1 3 unframed
  …………
  tug-2 7 e1 1 unframed
  tug-2 7 e1 2 unframed
  tug-2 7 e1 3 unframed
  exit
 
21
28
35
 
27
34
41
 
au-4 1 tug-3 3
  tug-2 1 e1 1 unframed
  tug-2 1 e1 2 unframed
  tug-2 1 e1 3 unframed
  …………
  tug-2 7 e1 1 unframed
  tug-2 7 e1 2 unframed
  tug-2 7 e1 3 unframed
  exit
 
42
49
56
 
48
55
62
 
 
SDH支路-拆分后的E1时隙-子接口对应关系见上表。
我国常用的计算公式是
  计算同-个VC4中不同位置TU12的序号的公式:
  VC12序号=TUG3编号+(TUG2编号-1)×3+(TU12编号-1)×21。
TU12的位置在VC4帧中相邻是指TUG3编号相同,TUG2编号相同,而TU12编号相差为1的两个TU12。