在“程序包管理器控制台”使用命令“update-database”会提示:The Entity Framework Core Package Manager Console Tools don't support PowerShell version 2.0. Upgrade to PowerShell version 3.0 or higher, restart Visual Studio, and try again.

意思就是你电脑PowerShell 版本太低了,需要升级。

下载地址:​​https://www.microsoft.com/zh-CN/download/details.aspx?id=40855​

根据不同的系统下载不同的安装包,安装完成后,需要重启电脑即可。

不支持PowerShell 2.0版本(don