运行flutter时,突然报Unsuported Android Plugin version: 3.5.3. 的错误信息

很是郁闷!!!
看了很久,在网上也查了
最后发现 是gradle版本太高了
我直接把gradle从 3.5.3 降到 3.5.0了
然后编译运行 Ok了
完美解决问题