实验要求:

配置EIGRP,实现全网互通。


实验环境:

EIGRP配置实验_EIGRP


实验配置:

(端口配置略)

IOU2:

router eigrp 1
eigrp router-id 2.2.2.2
network 192.168.1.0
network 23.23.23.0
passive-interface e0/0
auto-summary
exit

IOU3:

router eigrp 1
eigrp router-id 3.3.3.3
network 23.23.23.0
network 34.34.34.0
network 56.56.56.0
no auto-summary
exit

IOU4:

router eigrp 1
eigrp router-id 4.4.4.4
network 34.34.34.0
network 45.45.45.0
network 192.168.2.0
no auto-summary
passive-interface e0/0
exit

IOU5:

router eigrp 1
eigrp router-id 5.5.5.5
network 56.56.56.0
network 45.45.45.0
network 192.168.3.0
passive-interface e0/0
no auto-summary
exit


查看配置结果:

EIGRP配置实验_EIGRP_02

EIGRP配置实验_学习记录_03

EIGRP配置实验_学习记录_04

EIGRP配置实验_学习记录_05

EIGRP配置实验_学习记录_06


配置完成,实验结束。

(如有疏漏,还请读者指出)