实验需求:要求配置ASA的接口和ACL,并验证接口之间的通信和远程telnet

ASA防火墙配置_ASA

拓扑地址规划如下:

IOU1

e0/0 10.0.0.1 /24


ASA

g0 10.0.0.254 /24

g1 172.16.1.254 /24

IOU2

e0/0 172.16.1.1 /24


IOU1配置IP地址以及默认路由

IOU1(config)#interface ethernet 0/0
IOU1(config-if)#duplex full
IOU1(config-if)#ip address 10.0.0.1 255.255.255.0
IOU1(config-if)#no shutdown
IOU1(config-if)#exit
IOU1(config)#ip route 0.0.0.0 0.0.0.0 10.0.0.254

IOU2配置IP地址以及默认路由

IOU2(config)#interface ethernet 0/0
IOU2(config-if)#duplex full
IOU2(config-if)#ip address 172.16.1.1 255.255.255.0
IOU2(config-if)#no shutdown
IOU2(config-if)#exit
IOU2(config)#ip route 0.0.0.0 0.0.0.0 172.16.1.254

ASA配置IP地址指定inside和outside

ciscoasa(config)# interface gigabitEthernet 0
ciscoasa(config-if)# nameif inside
ciscoasa(config-if)# ip address 10.0.0.254 255.255.255.0
ciscoasa(config-if)# no shu
ciscoasa(config-if)# exit
ciscoasa(config)# interface gigabitEthernet 1
ciscoasa(config-if)# nameif outside
ciscoasa(config-if)# ip address 172.16.1.254 255.255.255.0
ciscoasa(config-if)# no shu
ciscoasa(config-if)# exit

配置ACL让IOU1ping通IOU2

ciscoasa(config)# access-list ping permit icmp any any
ciscoasa(config)# access-group ping in interface outside

ASA防火墙配置_ASA_02

IOU1创建用户

IOU1(config)#username qq password benet
IOU1(config)#line vty 0 4
IOU1(config-line)#login local
IOU1(config-line)#transport input telnet
IOU1(config-line)#exit

IOU2创建用户

IOU2(config)#username qq password benet
IOU2(config)#line vty 0 4
IOU2(config-line)#login local
IOU2(config-line)#transport input telnet
IOU2(config-line)#exit

配置ACL让IOU2telnetIOU1

ciscoasa(config)# access-list telnet permit ip  host 172.16.1.1 host 10.0.0.1
ciscoasa(config)# access-group telnet in interface outside

ASA防火墙配置_ASA_03

使用show conn detail查看conn表

ASA防火墙配置_telnet_04