实验由gns3进行

需求描述

要求配置ASA的接口和ACL,并验证接口之间的通信

实验拓扑

cisco ASA配置_ide

地址图如图所示

实验步骤

1.配置IP地址

IOU1

IOU1(config)#interface ethernet 0/0
IOU1(config-if)#duplex full
IOU1(config-if)#ip address 10.1.1.1 255.255.255.0
IOU1(config-if)#no shutdown
IOU1(config-if)#exit

IOU2

IOU2(config)#interface ethernet 0/0
IOU2(config-if)#ip address 172.16.1.1 255.255.255.0
IOU2(config-if)#duplex full
IOU2(config-if)#no shutdown
IOU2(config-if)#exit

ciscoasa

ciscoasa(config)# interface gigabitEthernet 0
ciscoasa(config-if)# nameif inside
INFO: Security level for "inside" set to 100 by default.
ciscoasa(config-if)# ip address 10.1.1.2 255.255.255.0
ciscoasa(config-if)# no shutdown
ciscoasa(config-if)# exit
ciscoasa(config)# interface gigabitEthernet 1
ciscoasa(config-if)# nameif outside
INFO: Security level for "outside" set to 0 by default.
ciscoasa(config-if)# ip address 172.16.1.2 255.255.255.0
ciscoasa(config-if)# no shutdown
ciscoasa(config-if)# exit

配置默认路由

IOU1

IOU1(config)#ip route 0.0.0.0 0.0.0.0 10.1.1.2

IOU2

IOU2(config)#ip route 0.0.0.0 0.0.0.0 172.16.1.2

查看路由表

cisco ASA配置_ide_02

2.配置telnet

IOU1配置

IOU1(config)#username zhangsan password cisco
IOU1(config)#line vty 0 4
IOU1(config-line)#login local
IOU1(config-line)#transport input telnet
IOU1(config-line)#exit

IOU2配置

IOU2(config)#username zhangsan password cisco
IOU2(config)#line vty 0 4
IOU2(config-line)#login local
IOU2(config-line)#transport input telnet
IOU2(config-line)#exit

测试

IOU1telnetIOU2

cisco ASA配置_ip地址_03

IOU2telnetIOU1

cisco ASA配置_ide_04

3.配置ACL

ciscoasa配置

ciscoasa(config)# access-lis ping permit icmp any any
ciscoasa(config)# access-group ping in interface outside

测试IOU1能否ping通IOU2

cisco ASA配置_路由表_05

配置ACL实现IOU2能够telnetIOU1

ciscoasa(config)# access-list telnet permit ip host 172.16.1.1 host 10.1.1.1
ciscoasa(config)# access-group telnet in interface outside

测试

cisco ASA配置_ip地址_06

查看Conn表

cisco ASA配置_路由表_07

实验完成