1.Pycharm 报错 please select a valid interpreter


 


Pycharm 运行py脚本 报错 please select a valid interpreter_解决方法


原因: 这是因为没有选择interpreter


Pycharm 运行py脚本 报错 please select a valid interpreter_解决方法_02


解决方法如下


1.更改Pycharm的设置


打开settings(CTRL + ALT + S)


 


2.查找框输入interpreter


 


3.选择一个Project Interpreter


Pycharm 运行py脚本 报错 please select a valid interpreter_解决方法_03


4.再次运行就没有报错