1. Neo4j+Python

报错提示:
ValueError: "The following settings are not supported:%r" % other

原因:py2neo版本太高
# 解决办法:
pip install py2neo==4.3.0 -i https://pypi.douban.com/simple

2. Neo4j 使用(neo4j 4.2.4)

#创建新数据库
#在system数据库中执行:
create database name