glibc

将系统自带的glibc 2.3.4 升级到 glibc2.5 工作环境:redhat AS 4 2.6.9 注意:必须准备系统启动盘,或者其它工具(当系统无...查看全文

  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8

glibc

将系统自带的glibc 2.3.4 升级到 glibc2.5 工作环境:redhat AS 4  2.6.9 注意:必须准备系统启动盘,或者其它工具(当系统无法启动时) 今日下载了飞信安装程序以及库文件,决定安装到linux 上,解压安装程序和库文件,将库文件cp到/usr/lib下,运行:ldd 飞信程序,提示错误,需要glibc 2.4,于是察看资料,决定升级glibc 升

写文章