安装出错

安装完毕之后import pycurl出现如下错误:pycurl: libcurl link-time version (7.19.7) is older ...查看全文

  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8

安装出错

安装完毕之后import pycurl出现如下错误:pycurl: libcurl link-time version (7.19.7) is older than compile-time version (7.37.1) 这是因为原先系统libcurl版本较低的问题,通过覆盖libcurl.so可以解决这个问题,cp /usr/local/lib/libcurl.so /u

写文章