[s5516]int g 1/1) l  t2 N+ L4 |+ h0 u/ v; w
[s5516-GigabitEthernet1/1]?; A1 q& K% f% A" d1 X" z" a
Gigabitethernet interface view commands:
$ P1 D  D8 H1 ]0 H/ Z' j- @" @  description      Describe the interface6 d9 k" r' N  u( k
  display          Display current system information
% [3 e3 @& r: d  dot1x            Specify 802.1x configuration information. f1 y- z, w) O7 b
  duplex           Status of duplex
3 N# ^0 c6 f- S: l  enable           Enable function
" @1 E% c6 M7 G1 s0 `8 ~7 d  flow-control     Flow control command
2 f- H, c( H$ J  _8 O- L; T  garp             Generic Attribute Registration Protocol
) N" G0 t/ r# B  gmrp             GARP Multicast Registration Protocol
, x! J; w" ~$ W' i% w; [  gvrp             GARP VLAN Registration Protocol
9 E! G$ P; y- z3 K( L  igmp             Igmp command2 |0 v& G( V. p9 c' N0 |% G4 B
  jumboframe       Jumboframe command. o$ E; [" r+ S$ [. L& K" C
  loopback         Specify loopback of current port) |9 t, u5 d) E4 T# h
  mac-address      Specify configuration about mac-address8 v" I. C$ q9 V9 H. L
  mdi              Specify mdi type
- H: W) l$ J: F! L) Q  ndp              Neighbor discovery protocol. ]! B* @: e6 t
  ntdp             Specify NTDP configuration information# Q) I8 n+ S$ \& ~0 m/ ^# d' M  t
  ping             Ping function
$ u- s) k' b" {$ b; T  port             Specify Port link-type characteristics- [( x, L) Q' k9 ~" m( @, j2 K9 K7 K* ~
  priority         Specify priority& }% J) r9 q* ~
[s5516]dis cu
9 z3 L" C% |& S; R, \#2 x5 {# @) ]% S
sysname s5516
! _+ }: ]! U5 p, x#
9 N( d# C" C% q9 c: ^6 y% Yradius scheme system
/ `9 [" M1 w7 R# G6 i7 o- C server-type huawei
0 S7 u* r1 F! m) d, B9 P primary authentication 127.0.0.1 1645
7 `$ O; E; R+ l3 V" q, i/ n0 S primary accounting 127.0.0.1 1646" N% b- l" W- O5 Y% J
user-name-format without-domain
' U- h. t' y" x: H: T9 _9 Z1 j# z+ F7 o; I% n( L
domain system
% |' h& O3 P3 ~ radius-scheme system% C, J8 f" p' s" Q3 J8 G$ l
access-limit disable
0 e' F& w. ]& f& r4 k2 l2 \5 T state active
2 U9 q0 N- `* F idle-cut disable  H0 j- l8 ]; e* i8 S" ]) h: F; }& g/ M
self-service-url disable
( \: {! [5 v' h& t5 z4 a2 k, e) p3 W+ H messenger time disable
4 z+ g8 V. g" D, W5 b9 i% ]. H# e
8 o, N% A7 ~  Q6 i; e4 g5 x domain default enable system
8 ^: A! v9 N) v6 _+ S0 `#
4 Y, N5 e6 r+ v- e local-server nas-ip 127.0.0.1 key huawei% d  R0 M" M% I% }
#$ C( T  P! P0 F
stp enable6 g) g6 |* _3 F8 Z* ^# `
#6 ^2 I( W/ l+ ^- X: G
acl number 100
$ S- S$ F* {% ?" e$ \5 i; P( _ rule 1 deny ip source 192.168.3.0 0.0.0.255 destination 192.168.1.0 0.0.0.255
! I% ?! O9 G6 h$ K% p! H1 D rule 2 deny ip source 192.168.3.0 0.0.0.255 destination 192.168.0.0 0.0.0.255
6 i+ l/ [, I' T* ^1 t" j" U rule 3 deny ip source 192.168.9.0 0.0.0.255 destination 192.168.0.0 0.0.0.255# g; Q( T+ t  s) ?: }) ~) [
rule 4 deny ip source 192.168.9.0 0.0.0.255 destination 192.168.1.0 0.0.0.255+ z9 B/ d4 ?) M' h+ \
#1 M1 Z2 n+ R6 h, C1 b( q
vlan 16 b  O. d; i% {, i
#
) k( E: k* I+ L9 hvlan 27 _; A& {; l; T! G8 ]$ |
## P4 K  A" {, e
vlan 33 p3 g4 k* n+ h* r
#
6 _% \9 R: g. evlan 4
! V& k, g' K! F" I4 q#
2 \* Z- L2 ]' _0 d* p; K( a) Kvlan 5
7 R- X. ~7 R/ q5 R; u# y5 I& b6 H#! h1 K4 v- ?4 F3 n  ?# P
vlan 7& b$ Z$ |+ v& S+ K( c  A1 n
#' o- y; P0 f+ r  b* f& y
vlan 8
1 A& _# H' @6 F' x7 ]  t#0 L/ K& _7 j  h6 r: c
interface Vlan-interface1
2 Y- ~3 f' a7 g- ~/ Q' ]/ h description manage_switch: F: F. l% i( K% M! ?. ^
ip address 192.168.12.254 255.255.255.0" O) P7 t+ H6 f4 b. l- f1 C" w( H
#9 ?0 F4 u& y* `1 p( D
interface Vlan-interface2  ]+ }' d5 l1 J+ u
description servers- M, W$ ?$ b7 H% D! B+ Z7 ^
ip address 192.168.0.254 255.255.255.0' J6 C5 L& v9 Z. D2 ?9 F4 H
#9 X+ A/ l+ {! I, `2 h/ N% l: {& U- w
interface Vlan-interface3
4 n- U  h  U, ?+ t  f description caiwu" \$ s; Q! y9 Y$ [$ f2 _
ip address 192.168.2.254 255.255.255.0
$ x& r5 _" w; q: h7 y#" l* H) h$ x* p3 i7 n# }' @
interface Vlan-interface4! K- w6 @, x% q& o, z7 Q
description internet) n2 j3 g2 N+ N6 J1 w5 L- K
ip address 192.168.3.254 255.255.255.0' g% g7 S/ P! v# P8 B
#
  j6 b5 G0 I3 Einterface Vlan-interface5
" K7 a: g2 s1 V4 B description nuiwang
7 e1 \  P& \2 d ip address 192.168.1.254 255.255.255.0
) E9 @7 H4 E: y/ ?1 t3 b#
; L7 w' q5 K$ W' @# ~% e+ u9 t6 [interface Vlan-interface7
& @2 w" E) g& U: s description internet_firewall
4 a/ M5 R+ z& x4 ]+ f3 f ip address 192.168.10.254 255.255.255.0# N# T. q# z3 F
#  F$ ^' Q: l* E) b$ a' ~. d
interface Vlan-interface8
8 f2 ?! `; ?, { description ***_firewall" H1 z  r' x5 }
ip address 192.168.11.254 255.255.255.0
5 _* ]! d' g9 @, r#9 ^+ l( m- D; H3 R9 r
interface Aux0/0
+ ^) `6 c/ A+ ]. F7 Z#- n' d" ~1 R! ^
interface GigabitEthernet1/1+ z& I1 }. h9 ^+ O1 I1 F4 `$ h- u
port access vlan 2& I1 `+ W0 b, n6 d; S8 k; i
#7 M/ @% k+ e' W8 g! Z: E
interface GigabitEthernet1/2& P" X3 ~+ ?3 k) J. x5 i3 U
port access vlan 2
0 ]1 v( W" J. H" e8 S#- a5 @6 u$ h4 `& g
interface GigabitEthernet1/31 b1 U9 w+ S, f/ g. E
port access vlan 2
" x2 e1 j4 B* O#
& [2 a: U5 u: a0 L9 ?" _8 minterface GigabitEthernet1/4
9 p0 C. G8 N) }1 v. N" v1 M. \ port access vlan 2+ {3 x: `$ D7 ^4 Q) ?
#" ^7 \. ^3 G( m/ }4 x
interface GigabitEthernet2/19 J: b& [( D. t% r2 {' y
port access vlan 24 T- s" j3 a1 \7 A
#
' d0 W8 {2 M  A2 V5 F: tinterface GigabitEthernet2/25 D, h4 L7 A3 ?" j; Q: y( b
port access vlan 20 c& ^& p9 }! P% e
#
4 i/ P+ N7 d' I9 I3 qinterface GigabitEthernet2/3
! {. f# y( [! F& _$ B! E port access vlan 23 ^9 ]6 z/ y" C3 n6 H# k
#
3 D# _& `3 I/ }  {) Hinterface GigabitEthernet2/4
! [* O' _5 b) O, C; s$ W, c0 N; j7 m/ ]! V% K port access vlan 2( I+ _, W1 ^' ?# K9 Q
## U' K5 \1 {5 v* h) z  L! b
interface GigabitEthernet3/1
! }$ _5 q. f! H port link-type trunk5 X8 H' M$ z: W3 x) p  e/ X
port trunk permit vlan all
& F" F. U9 Q4 W# o8 G#
2 w/ q! X5 R  q8 V& A6 o' u3 _interface GigabitEthernet3/2
7 y7 G0 K0 P$ f2 J4 @- D/ W port link-type trunk
+ L: j2 j; i' @0 b port trunk permit vlan all
# q* T+ i, h3 Z#  a' S4 }  i6 _8 J4 x  l- q5 |9 P
interface GigabitEthernet3/3
; d  [8 k# t& o" X0 x( _8 o% s port link-type trunk6 q& g" T; `! z4 k
port trunk permit vlan all
  f( d3 r0 x. F8 k# J#
# c  Y1 V' E3 pinterface GigabitEthernet3/4
# P' H7 O& d6 p! _ port link-type trunk
4 G5 K2 v% {5 g+ c4 l" Y, c port trunk permit vlan all! l% W) }, H) V/ k) D
#
* f0 E0 T' T3 V5 w& finterface GigabitEthernet4/1
. I7 x4 J6 k% Z. |% l+ E1 G" T port access vlan 2
# r( X! L- V9 @' J#
0 e6 W7 K. d" A3 `! pinterface GigabitEthernet4/2- Z. q7 G2 M& q( e0 ?+ X
description vpv_firewall/ I8 c+ x0 @3 _( ~! X: c
port access vlan 8
( E% V0 y1 H: p* }#
& c$ U. ^2 @0 H' `+ yinterface GigabitEthernet4/3
- q  d, U1 |+ j' v description internet_firewall! J/ k0 a; |7 K- O) _) n3 ]+ v
port access vlan 7
$ |  `) D% v. e! g6 _. b8 y#' Y* d1 U. m5 v) @
interface GigabitEthernet4/4$ `% u6 Q& m/ k* E' G6 |
port access vlan 2
& F5 L% g" ]& s- Q#6 k1 {1 L9 z: \$ F1 v, c# e
interface NULL0
$ T8 f3 c. F- g+ Z- C$ ?#, p3 D( v0 }. P
rip
8 j7 [2 B+ _  D* m  _, C2 J0 L network 192.168.0.0
! D' j% D* E) s/ R5 o$ l3 F' _ network 192.168.1.0& g5 q3 C  \) u$ m5 K6 y% r
network 192.168.2.0# f- m( c# h7 l" ~
network 192.168.3.0
7 Z. a# q2 Q5 n' Q! q. y network 172.16.0.04 ^( Z5 Y2 o% I' ~8 @6 ^4 a- G" t
network 192.168.10.0
. ~" ~, D( d) a$ \ network 192.168.11.0
' I3 h7 b4 J; ^( X1 ]2 b2 \5 R network 192.168.12.0
8 d" U$ h9 O- a/ R+ x. e, d6 L- _#
& d3 ], T6 L; q+ Z packet-filter ip-group 100 rule 1& w5 I" w. a* E. C  X3 w# U# t
packet-filter ip-group 100 rule 2! M; ^& U1 d/ S( h" w: G8 W
packet-filter ip-group 100 rule 3- a! G8 T. u  Y: ]0 `; s9 B. ~
packet-filter ip-group 100 rule 4
2 I2 H/ U" i$ [$ `, s2 T1 z4 l#6 _1 _- l* a2 W  g8 S2 l9 R8 v/ E
ip route-static 0.0.0.0 0.0.0.0 192.168.10.253 preference 60
$ [9 D( k: [* {! B$ `+ M0 Y  ` ip route-static 192.168.4.0 255.255.255.0 192.168.11.253 preference 60
7 q+ o! q1 Y  m0 k' I( A' ` ip route-static 192.168.5.0 255.255.255.0 192.168.11.253 preference 60$ x3 g& {$ f" K! r
ip route-static 192.168.6.0 255.255.255.0 192.168.11.253 preference 60
9 E' \+ |& k1 S2 P' K ip route-static 192.168.7.0 255.255.255.0 192.168.11.253 preference 60( o% r) S9 c$ G' n7 F7 J( a  {
ip route-static 192.168.8.0 255.255.255.0 192.168.11.253 preference 60
* Q9 I2 U5 [- W1 x ip route-static 192.168.9.0 255.255.255.0 192.168.11.253 preference 60  h! W4 T, q' [  R
#% h0 p4 J, x- C- S: @5 g% R: H
user-interface aux 0/ B8 g) J6 i) @* f+ d9 @
user-interface vty 0 4
, A3 Y$ v2 y$ k1 @( F. S% F user privilege level 3
4 _% I) t, `- }7 F; W6 a set authentication password simple cisco8 N! a8 n& k& |% N6 ~
#
# m3 E- v" r# p5 K, Sreturn
9 e# b/ Q# Z5 l3 L6 L; @* a+ H( R, E8 k! m4 L; P
<s5516>sys
1 o0 \. M0 {) O/ k$ REnter system view , return user view with Ctrl+Z.$ O9 R1 y/ x( P: K3 Q8 ?! @+ k
[s5516]dis ver! ^( D) d3 F1 e+ W' Y: e
Huawei Versatile Routing Platform Software* ?* p3 z: g) X; q
VRP (R) Software, Version 3.10(CN), RELEASE 0027
3 v- K) A9 R. j; F: g1 N5 a7 ^6 GCopyright (c) 2000-2003 HUAWEI TECH CO., LTD.; N1 p, q' n" N5 O+ J# c9 {- i
Quidway S5516 uptime is 0 week,1 day,1 hour,1 minute
7 `5 W3 W, T( U! ]# {. q4 }; a. I4 ?$ f& c  w
Quidway S5516 with 1 MPC 860 Processor) o3 x3 o& ^  |& ~
128M    bytes SDRAM
/ o1 o3 _) `( i1 A  [. B8M      bytes Flash Memory
( y" f$ z: y# W9 iConfig Register points to FLASH& k, G5 y% o! z

: {. m8 r, q9 g- u: THardware Version : REV.0) v6 Y) @, O" y0 A* }
Logic    Version : (U11)001(U25)001
8 S) @+ [/ [9 X+ ?, S$ ^% n" H7 gBootrom  Version : 730
) {( @4 c0 y$ Q( E) T! q[Subslot 0]   MAIN        Hardware Version is REV.0, Bootrom Version is 730
4 f) F+ E2 |! y[Subslot 1] 4 GS4L        Hardware Version is REV.0, Bootrom Version is NULL
) p# \8 ?9 D8 F, g; n+ U[Subslot 2] 4 GS4L        Hardware Version is REV.0, Bootrom Version is NULL& M  h) u9 r: J( u7 }( y6 J
[Subslot 3] 4 GS4L        Hardware Version is REV.0, Bootrom Version is NULL
! c& F/ t8 E7 Y) J* i[Subslot 4] 4 GT4U        Hardware Version is REV.0, Bootrom Version is NULL  n$ T, J6 c- A1 F- i
7 T) R! r9 n* d8 h2 L% _

7 n; r8 N) j. b$ e0 V$ d; D[s5516]