由于项目需要,得在linux配置Qt环境,当我编译时,老是提示我少东东,我好不容易在网上找到包安装后,又重新编译,却又遇到类似情况。受不了只好重装linux 系统,才发现安装时里面有专门一个选项,关于QT的,汗,以前装系统时都没有注意,难怪少了那么多东西。