version 12.2
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname 3600
!
enable password 800921
!
ip subnet-zero
!
!
no ip domain-lookup
!
frame-relay switching
!
!
!
interface Tunnel0
no ip address
tunnel source 1.1.1.1
tunnel destination 2.2.2.2
!
interface loopback0
ip address 1.1.1.1 255.255.255.0
interface FastEthernet0/0
ip address 192.168.10.2 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
bandwidth 128
ip address 10.1.210.2 255.255.255.0
encapsulation ppp
interface Serial0/2
no ip address
encapsulation frame-relay
clockrate 64000
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 111 interface Tunnel0 421
!
router rip
network 192.168.10.0
network 192.168.0.0
network 1.1.1.0
network 2.2.2.0
network 10.1.210.0
line con 0
line aux 0
line vty 0 4
password 800921
login
!
end
--------------------------------------------------------------------------
hostname 2621
!
enable password mis
!
ip subnet-zero
!
!
no ip domain-lookup
!
frame-relay switching
!
!
!
interface Tunnel0
no ip address
tunnel source 2.2.2.2
tunnel destination 1.1.1.1
!
interface FastEthernet0/0
ip address 192.168.0.2 255.255.255.0
duplex auto
speed auto
!
interface Serial0/0
bandwidth 128
ip address 10.1.210.1 255.255.255.0
encapsulation ppp
interface loopback0
ip address 2.2.2.2 255.255.255.0
interface Serial0/1
no ip address
encapsulation frame-relay
clockrate 64000
frame-relay lmi-type ansi
frame-relay intf-type dce
frame-relay route 222 interface Tunnel0 421
router rip
network 192.168.10.0
network 192.168.0.0
network 1.1.1.0
network 2.2.2.0
network 10.1.210.0
line con 0
line aux 0
line vty 0 4
password mis
login
!