刚开始用Myeclipse,把以前eclipse下的工程复制过来后,发现缺少Server Runtime。
本想直接在buildpath里加lib,在Myeclipse里找了一圈,恁是没发现在哪里可以添加,虽然在preference里enable了tomcat,但是add library选择WTP Server Runtime后的框里给偶一白板,晕乎。
网上找了一下,解决方法如下:
1,File->New->Other->Server->Apache->Tomcat v6.0 Server
注意在new时,别忘了勾上Show All Wizards
2,Project->Properties->Java Build Path->Libraries->Add Library->WTP Server Runtime(MyEclipse incompatible)->next->Tomcat v6.0 Server->Tomcat v6.0 Server
大功告成 :-)