libvirt-0.6.3-33.el5_5.3.i386 from installed has depsolving problems
  --> libvirt conflicts with kvm
Error: libvirt conflicts with kvm
You could try using --skip-broken to work around the problem
You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles –nodigest

网上很多资料都说,Centos5.4安装KVM很简单,使用yum安装几个rpm包就好了,其实实际操作过程中,还是遇到了问题。主要是kvm与libvirt包之间的冲突关系。

其实,官方给出的提示已包含足够多的信息,在上一行,再上一行,呵呵。

--> Processing Conflict: libvirt conflicts kvm <= 83-141

Centos5.4官方KVM包版本问36-1,低了很多。去centos.org查看了很多评论,大伙都说需要Centos5.5 64位才能正常安装,iso镜像已经安装完成,马上进行实际测试。