标准访问控制列表
拓扑
实验目的
  192.168.2.0网段不能访问192.168.1.0网段,192.168.3.2主机不能访问192.168.1.0网段。其余正常通讯。整个网络配置静态路由及默认路由协议。
1)配置路由器R1
r1(config)#interface FastEthernet0/0
r1(config-if)# ip address 192.168.1.1 255.255.255.0
r1(config)#interface Serial0/0
r1(config-if)# ip address 202.96.0.1 255.255.255.0
r1(config-if)#clock rate 56000
r1(config)#ip route 0.0.0.0 0.0.0.0 202.96.0.2
//配置默认路由
r1(config)#access-list 1 deny host 192.168.3.2
r1(config)#access-list 1 deny 192.168.2.0 0.0.0.255
//定义访问控制列表
r1(config)#access-list 1 permit any
//指其余为允许
r1(config)#interface serial 0/0
r1(config-if)#ip access-group 1 in
//应用接口
2配置路由器R2
r1(config)#interface FastEthernet0/0
r1(config-if)# ip address 192.168.2.1 255.255.255.0
r1(config)#interface Serial0/0
r1(config-if)# ip address 202.96.0.2 255.255.255.0
r1(config-if)#clock rate 56000
r1(config)#interface Serial0/1
r1(config-if)# ip address 202.96.1.1 255.255.255.0
r2(config)#ip route 192.168.1.0 255.255.255.0 202.96.0.1
r2(config)#ip route 192.168.3.0 255.255.255.0 202.96.1.2
3配置路由器R3
R3(config)#interface FastEthernet0/0
R3(config-if)# ip address 192.168.3.1 255.255.255.0
R3(config)#interface Serial0/0
R3(config-if)# ip address 202.96.1.2 255.255.255.0
R3(config)#interface Serial0/0
R3(config-if)# ip address 202.96.1.1 255.255.255.0
R3(config)# ip route 0.0.0.0 0.0.0.0 202.96.1.1