实验目的:了解帧中继点到点配置

实验拓扑:(R1为主接口)

帧中继点到点配置 - 壁虎 - Me~~study house!
 
 
 
 
 
实验步骤:
R1:
en
conf t
no ip domain-loo
line cons 0
logging syn
no exec-t
int s0/0
no ip add
encapsulation frame-relay
no frame-relay inv
no shut
int s0/0.3 point-to-point
ip add 192.168.13.1 255.255.255.0
frame-relay interface-dlci 103
int s0/0.4 point-to-point
ip add 192.168.14.1 255.255.255.0
frame-relay interface-dlci 104
int lo0
ip add 1.1.1.1 255.255.255.0
router rip
net 1.0.0.0
net 192.168.13.0
net 192.168.14.0
 
R2:
frame-relay switching
int s0/0
no shutdown
clock rate 64000
encapsulation frame-relay
frame-relay lmi-type cisco
frame-relay intf-type dce
frame-relay route 103 interface s0/1 301
frame-relay route 104 interface s0/2 401
int s0/1
no shutdown
clock rate 64000
encapsulation frame-relay
frame-relay lmi-type cisco
frame-relay intf-type dce
frame-relay route 301 interface Serial0/0 103
int s0/2
no shutdown
clock rate 64000
encapsulation frame-relay
frame-relay lmi-type cisco
frame-relay intf-type dce
frame-relay route 401 interface Serial0/0 104
 
R3:
int s0/1
no ip add
encapsulation frame-relay
no frame-relay inv 
no shut
exit
int s0/1.1 point-to-point
ip add 192.168.13.3 255.255.255.0
frame-relay interface-dlci 301
int lo0
ip add 3.3.3.3 255.255.255.0
exit
router rip
net 192.168.13.0
net 3.0.0.0
 
R4:
int s0/1
no ip add
encapsulation frame-relay
no frame-relay inv
no shut
int s0/1.1 point-to-point
ip add 192.168.14.4 255.255.255.0
frame-relay interface-dlci 401
int lo0
ip add 4.4.4.4 255.255.255.0
exit
router rip
net 192.168.14.0
net 4.0.0.0
 
 
 
 实验结束,全网互通!!!
此实验须注意的地方:R3,R4与R2相连的接口命名必须一致,如此实验的s0/1,s0/1,R2的设置与前几个实验是一样的!!!
 
帧中继的主要命令:
帧中继点到点配置 - 壁虎 - Me~~study house!