实验目的:了解怎么样配置点到点子接口;解决水平分割问题

实验拓扑:(R3。R4使用帧中继主接口,在R1上创建点到多点子接口)

帧中继点到多点子接口 - 壁虎 - Me~~study house!
 
 
 
R1:
ena
conf t
no ip domain-loo
line cons 0
logging syn
no exec-t
int s0/0
no ip add                  //主接口下不需要IP地址
encapsulation frame-relay         // 启用帧中继封装协议 
no frame-relay inv          //关闭自动映射
no shut
int s0/0.1 multipoint                          //创建点到点子接口
ip add 192.168.123.1 255.255.255.0
frame-relay map ip 192.168.123.3 103 broadcast
frame-relay map ip 192.168.123.4 104 broadcast            //配置帧中继映射
int lo0
ip add 1.1.1.1 255.255.255.0
 
router rip
net 1.0.0.0
net 192.168.123.0
 
 
R2:
frame-relay switching
int s0/0
no shutdown
clock rate 64000
encapsulation frame-relay
frame-relay lmi-type cisco
frame-relay intf-type dce
frame-relay route 103 interface s0/1 301
frame-relay route 104 interface s0/2 401
int s0/1
no shutdown
clock rate 64000
encapsulation frame-relay
frame-relay lmi-type cisco
frame-relay intf-type dce
frame-relay route 301 interface Serial0/0 103
int s0/2
no shutdown
clock rate 64000
encapsulation frame-relay
frame-relay lmi-type cisco
frame-relay intf-type dce
frame-relay route 401 interface Serial0/0 104
 
R3:
 
int s0/1
ip add 192.168.123.3 255.255.255.0
encapsulation frame-relay
no frame-relay inv
frame-relay map ip 192.168.123.1 301 broadcast
no shut
int lo0
ip add 3.3.3.3 255.255.255.0
router rip
net 3.0.0.0
net 192.168.123.0
 
R4:
int s0/2
ip add 192.168.123.4 255.255.255.0
encapsulation frame-relay
no frame-relay inv
frame-relay map ip 192.168.123.1 401 broadcast
no shut
int lo0
 ip add 4.4.4.4 255.255.255.0
router rip
net 192.168.123.0
net 4.0.0.0
 
 
试验结束!全网互通!!!