1
 
大致拓扑图如上图所示。
【设备清单】
路由器*1
三层交换机*1
二层交换机*2
PC机*50
自治型无线路由器*9
笔记本若干
【需求】全网互通  
【大致重要配置】
路由器

access-list 1 permit any

interface FastEthernet 0/0                连接内网
ip nat inside
no ip proxy-arp
ip address 192.168.10.1 255.255.255.0
arp trust-monitor enable
!
interface FastEthernet 1/0                连接外网
ip nat outside
ip address 222.222.222.222 255.255.255.248
no arp trust-monitor enable
duplex auto
speed auto
!        
ip nat inside source list 1 interface FastEthernet 1/0 overload
!
ip route 0.0.0.0 0.0.0.0 222.222.222.221               默认路由去外网网关
ip route 192.168.0.0 255.255.0.0 192.168.10.2      静态路由器与三层设备互通
 
三层交换机

vlan 10
name 10
!
!
interface FastEthernet 0/1
poe enable                                      开启PoE功能
switchport access vlan 10
!
interface GigabitEthernet 0/26
no switchport
no ip proxy-arp
ip address 192.168.10.2 255.255.255.0           开启三层接口与路由器相连接
!
interface VLAN 10
no ip proxy-arp
ip address 192.168.1.254 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 192.168.10.1           默认路由器去路由器内网接口
自治无线设备
办公楼一共4层 ,规划每层安放3个。因为是双频,需提前规划频段。如下所示
1-6                11-6            1-11
1-11              1-6              11-6
11-6              1-11            1-6
 
P720管理地址为https://192.168.2.2/a.rg
需要设置IP、网关、DHCP server、WEP等。
完全调试完毕后逐一测试正常。