Cisco ADSL PPPOA
1483.gif (25.18 KB)

1CPE设备配置,此处没有加入NATDHCP配置:
interface FastEthernet0/0
ip address 172.30.1.8 255.255.255.0
duplex half
!
interface ATM1/0
no ip address
pvc 2/200
  encapsulation aal5snap
  protocol ppp dialer
  dialer pool-member 1
!
interface Dialer0
ip address negotiated
encapsulation ppp
dialer pool 1
dialer-group 1
ppp chap hostname cisco
ppp chap password 0 cisco
!
ip route 0.0.0.0 0.0.0.0 dialer0


2、汇聚路由器配置:
username cisco password 0 cisco
!
interface Loopback0
ip address 10.0.0.1 255.255.255.0
!
interface ATM1/0
no ip address
pvc 1/100
  encapsulation aal5snap
  protocol ppp Virtual-Template1
!
!
interface Virtual-Template1
ip unnumbered Loopback0
peer default ip address pool cisco
ppp authentication chap
!
ip local pool cisco 10.0.0.2 10.0.0.6