gaim在安装后登陆MSN发生SSL support is needed for MSN的错误提示。解决办法如下:
1,下载ssl软件解压到gaim软件目录中
2.拷贝并解压
#cd /home/soft/gaim/
#tar xzvf nss-3.9.tar.gz
#tar xzvf nspr-4.4.1.tar.gz
#cp -rf nss-3.9/lib/* /usr/local/lib/
#cp -rf nspr-4.4.1/lib/* /usr/local/lib/
3.安装gaim并配置ssl功能。
#tar xzvf gaim-2.0.0beta5.tar.gz (assume you have download gaim-2.0 to /home/soft/gaim )
#cd gaim-2.0.0beta5
#./configure --with-nss-includes=/home/soft/gaim/nss-3.9/include --with-nspr-includes=/home/soft/gaim/nspr-4.4.1/include --with-nss-libs=/home/soft/gaim/nss-3.9/lib --with-nspr-libs=/home/soft/gaim/nspr-4.4.1/lib
完成后可以看到如下提示:
SSL Library/Libraries......... : Mozilla NSS
OK,配置完成,下面就是安装了。
#make
#make install
安装完成后再登陆下,就可以正常登陆了。