GCNA-华为-思科-锐捷多厂商网络融合技术_GCNA-华为-思科-锐捷多厂商网络融合

实验需求:实现思科交换机、华为交换机、锐捷交换机多厂商融合技术

实现VPC4和VPC5之间的通讯

配置如下

CISCO-SW1
enable
configure terminal
hostname Cisco-SW
no ip cef
username glab privilege 15 password 0 admin123
vlan 10
vlan 20
vlan 28

interface Vlan28
ip address 28.9.4.201 255.255.255.0
no shut
interface Vlan10
ip address 10.1.1.254 255.255.255.0
no shut
interface Vlan20
ip address 20.1.1.253 255.255.255.0
no shut

line vty 0 4
login local
transport input all

spanning-tree mode mst
spanning-tree mst configuration
name glab
instance 1 vlan 10
instance 2 vlan 20
spanning-tree mst 1 priority 24576
spanning-tree mst 2 priority 28672

int ran eth 0/0 - 1
switchport trunk encapsulation dot1q
switchport mode trunk
no shutdown
end
wr


HuaWei-SW
sys im
sysname HUAWEI-SW
undo ip frr
vlan batch 10 20 28

stp mode mstp
stp region-configuration
region-name glab
instance 1 vlan 10
instance 2 vlan 20
quit
stp instance 1 root secondary
stp instance 2 root primary
stp enable
y

interface GE1/0/0
undo shutdown
port link-type trunk
port trunk allow-pass vlan all
interface GE1/0/1
undo shutdown
port link-type trunk
port trunk allow-pass vlan all

user-interface vty 0 4
authentication-mode password
user privilege level 3
set authentication password cipher admin123
protocol inbound telnet

interface Vlanif10
ip address 10.1.1.253 255.255.255.0
undo shut
interface Vlanif20
ip address 20.1.1.254 255.255.255.0
undo shut
interface Vlanif28
ip address 28.9.4.202 255.255.255.0
undo shut
quit
quit
save
y


RuiJie-SW1
enable
configure terminal
hostname RuiJie-SW
username glab privilege 15 password 0 admin123
vlan 10
vlan 20
vlan 28
interface Vlan28
ip address 28.9.4.203 255.255.255.0
no shut
line vty 0 4
login local
transport input all
spanning-tree
spanning-tree mode mst
spanning-tree mst configuration
name glab
instance 1 vlan 10
instance 2 vlan 20

int range gigabitEthernet 0/0 - 1
swi mode trunk
no shut

interface GigabitEthernet 0/2
swi mode acc
switchport access vlan 10
spanning-tree portfast
interface GigabitEthernet 0/3
swi mode acc
switchport access vlan 20
spanning-tree portfast
end
wr