登录阿里云控制台 出现一个大大的漏洞

阿里云ECS漏洞修复

更新下perl和依赖包

yum update perl-ExtUtils-Install  perl-Pod-Escapes perl perl-devel  perl-libs  perl-macros  -y 

RHSA-2018:0151-Important: kernel security and bug fix update

yum update kernel  kernel-firmware kernel-devel  kernel-headers -y 
    如果验证还是不通过  需要执行
    [root@huabei002-redis001 ~]# rpm -qa|grep ker
        kernel-tools-3.10.0-957.1.3.el7.x86_64
        kernel-headers-3.10.0-957.1.3.el7.x86_64
        kernel-3.10.0-693.2.2.el7.x86_64
        kernel-3.10.0-957.1.3.el7.x86_64
        kernel-3.10.0-957.5.1.el7.x86_64
        kernel-tools-libs-3.10.0-957.1.3.el7.x86_64
        删除旧的kernel软件包 在更新kernel 然后重启下系统即可更新kernel内核版本了

RHSA-2019:0368: systemd security update

yum update systemd -y 

RHSA-2019:0194-Moderate: bind security update

yum install -y bind-libs bind-utils

RHSA-2019:0196 glibc security,bug fix,and enhancement update

 yum update glibc glibc-common  glibc-devel  glibc-headers  nscd