帧中续拓扑图
 
 
Router1 S0/1 <----> Router2 S0/0
Router1 S0/2 <----> Router3 S0/0
Router1 S0/3 <----> Router4 S0/0


基本配置:
enable
connf t
no ip domain-lookup
line console 0
exec-timeout 0 0
logging synch
exit
hostname

R1(frame-rela)配置:
frame-relay switing
no ip routing
interface s0/1
no shutdown
encapsulation frame-relay
frame-relay lmi-type cisco
frame-relay intf-type dce
frame-relay route 102 interface s0/2 201
frame-relay route 103 interface s0/3 301
interface s0/2
no shutdown
encapsulation frame-relay
frame-relay lmi-type cisco
frame-relay intf-type dce
frame-relay route 201 interface s0/1 102
frame-relay route 203 interface s0/3 302
interface s0/3
encapsulation frame-relay
frame-relay lmi-type cisco
frame-relay intf-type dce
frame-relay route 301 interface s0/1 103
frame-relay route 302 interface s0/2 203

end

注:用DY可以模拟出帧中续,也可以用路由做成帧中续

R2配置
interface s0/0
ip address 192.168.1.2
no shutdown
encapsulation frame-relay
frame-relay map ip 192.168.1.2 102

frame-relay map ip 192.168.1.2 103



R3配置
interface s0/0
ip address 192.168.3.3
no shutdown
encapsulation frame-relay
frame-relay map ip 192.168.1.3 201

frame-relay map ip 192.168.1.3 203


R4配置
interface s0/0
ip address 192.168.1.4
no shutdown
encapsulation frame-relay
frame-relay map ip 192.168.1.4 301

frame-relay map ip 192.168.1.4 302


注:frame-relay map ip ***** 是为了让路由自己能Ping通自己的协议
    帧中续实验是为了让不同网段的IP地址能相互访问