实验目的:

通过在PC(xp)和接入设备之家建立6TO4隧道实现在IPV4网络中传输IPV6

实验拓扑:

 

XP配置:

ipv4配置

ipv6配置

 

 

说明在这个实验中私网IP不知道为什么不能成功(xp设置成192.168.),希望大家讨论一下。

R1:

interface FastEthernet0/0
 ip address 192.168.12.1 255.255.255.0
!
interface FastEthernet0/1
 ip address 202.1.1.254 255.255.255.0
!
ip route 0.0.0.0 0.0.0.0 192.168.12.2

R2:

ipv6 unicast-routing
interface Tunnel2

 ipv6 address 2002:C0A8:C02::2/48
 tunnel source FastEthernet0/0
 tunnel mode ipv6ip 6to4
!
interface FastEthernet0/0
 ip address 192.168.12.2 255.255.255.0

interface FastEthernet0/1

 ipv6 address 2001::2/64
      
ip route 0.0.0.0 0.0.0.0 192.168.12.1

ipv6 route 2002::/16 Tunnel2

R3:

ipv6 unicast-routing
interface FastEthernet0/1
 no ip address
 duplex auto
 speed auto
 ipv6 address 2001::3/64
!
ipv6 route ::/0 2001::2

验证: