客户情况:
1、飞宇公司是一家中小型企业,现欲建设企业局域网络。
2、飞宇公司申请了一条电信的公网出口, 公司现有员工三十多名,共分为三个办公室:财务体系办公室、市场体系办公室、工程体系办公室,平均每人一台电脑,其中财务体系的电脑不能与其他两个部门的电脑通信。
3、此外,公司还有两台服务器,一台WEB服务器(域名已经注册)、一台FTP服务器,均要对公网开放。
4、公司内部体系除财务体系外其他体系均可以访问公网资源。
 
一、工程的前期准备
A、客户需求调查,客户建设网络的用途是什么。
B、产品选型
一台路由器:带至少两个百兆以太网口;
一台三层交换机;两台24口二层交换机;
C、实施方案设计(详见附录)
 
二、开始施工
 
A、施工条件调查
贵单位接入公网线路是否到位;是否已申请了公网地址;计算机网络布线各数据节点是否进行了测试;是否有指定专用计算机机房;市电供应是否稳定、可靠;中心机房是否有UPS备用电源,功率是否足够;中心机房是否有空调系统,可否保证机房温度达到0~30,湿度达到40%~65%;机房接地是否安装合格(小于1Ω);贵单位机房接线板数量是否足够;计算机数据跳线数量是否足够(数据点数*2);是否有RJ45做线工具,RJ45接头,网线等材料;是否有安放新的网络设备的19英寸标准机柜及附件(螺丝等);设备摆放位置是否确定,工作台是否准备;
网络系统管理员
■姓名:__          
联系方式:办公室电话:__            _____;手机:                          
网络状况:                     ;已有计算机用户数量:                              
     B、进场施工
       1、设备签收,拿到货清单盖章确认
       2、拆包装、记录设备S/N号、设备上架等
       3、设备加电测试
       4、设备、网络接线 
       5、设备调试
调试步骤:、
a、设备出口连通性调试
b、设备互连调试
c、设备管理调试
d、设备内部各种应用调试
e、设备对外各种应用调试 
       6、各项应用服务测试
       7、设备理线、整理机柜、机房
       8、网络试运行,及时跟踪了解使用情况
       9、项目初验、中验
       10,根据合同情况,试运行结束项目验收,
整理项目资料和项目过程文档,编写验收报告,竣工报告。
       11、进入项目维护期(一般三年)。
       项目结束 
附录:工程实施方案---供参考 
  
现场信息
  
设备清单
  
IP地址规划、设备命名等
 
设备描述
设备命名
设备管理及互联地址
备注
 
路由器
 
FY-R_2600
内网口:192.168.100.254/24
 
电信外网口:202.101.2.2-4/26
 
核心交换机
FY-SW_3550
192.168.100.1/24
 
接入交换机-1
FY-SW_2950-A
192.168.100.2/24
 
接入交换机-2
FY-SW_2950-B
192.168.100.3/24
 
 
组网规划
  
1、          网络拓扑图:
 
 
2、          设计思路
1、  在路由器公网出口做静态路由,下一跳指向电信的网关。
2、  将内网需要浏览公网数据的网段做NAT出去,将WEBFTP服务器做基于端口的NAT
3、  网关均做在核心交换机:FY-SW_3550上。
内网分为四个网段,分别是:
            服务器网段:192.168.0.0/24
            财务网段:  192.168.1.0/24
            市场网段:  192.168.2.0/24
            工程网段:   192.168.3.0/24
4、  ACL将财务网段禁止和市场、工程部门通信,也可做基于VLANACL
 
其他  
                    本项目设备主要配置 
路由器主要配置
 
hostname FY-R-2600
! 
interface Ethernet0/0
 ip address 202.101.2.2 255.255.255.192
 description TO_WAN
 ip nat outside
 half-duplex
 no clns route-cache
!
interface Serial0/0
 no ip address
 shutdown
 no clns route-cache
!        
interface Ethernet0/1
 ip address 192.168.255.1 255.255.255.0
 description TO_LAN
 ip nat inside
 half-duplex
 no clns route-cache
!
interface Serial0/1
 no ip address
 shutdown
 no clns route-cache
!
ip nat pool nat 202.101.2.3 202.101.2.3 netmask 255.255.255.0
ip nat inside source list nat pool nat overload
ip nat inside source static tcp 192.168.10.253 80 202.101.2.2 80 extendable
ip nat inside source static tcp 192.168.10.252 23 202.101.2.2 23 extendable
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 202.101.2.62
!
!
!
ip access-list extended nat
 permit ip 192.168.2.0 0.0.0.255 any
 permit ip 192.168.3.0 0.0.0.255 any
 permit ip 192.168.4.0 0.0.0.255 any
 deny   ip any any
!
!
line con 0
line aux 0
line vty 0 4
 password password
 login
 
三层交换机主要配置
 
hostname fy-sw-3500
 
interface Vlan10
 ip address 192.168.10.1 255.255.255.0
 ip access-group caiwu in
 ip access-group caiwu out
 description TO_caiwu
!
interface Vlan20
 ip address 192.168.20.1 255.255.255.0
 description TO_shichang
!
interface Vlan30
 ip address 192.168.30.1 255.255.255.0
 description TO_gongcheng
!
interface Vlan40
 ip address 192.168.40.1 255.255.255.0
 description TO_SERVERS 
interface FastEthernet0/1
 no switchport
 description TO_FY-R-2600
 ip address 192.168.255.254 255.255.255.0 
ip route 0.0.0.0 0.0.0.0 192.168.255.1
line vty 0 4
 password password
 login
 
 
(附件中)