在Exchange 2010和Exchange 2016混合部署的场景下,对Exchange 2010服务器的最低要求是要打到最新的SP3 RU11补丁。

对各个版本的共存情况支持如下。

Exchange 2007 和早期版本

不支持

Exchange 2010

支持组织中所有 Exchange 2010 服务器(包括边缘传输服务器)上的 Exchange 2010 SP3 或更高版本的更新汇总 11。

Exchange 2013

支持组织中所有 Exchange 2013 服务器(包括边缘传输服务器)上的 Exchange 2013 累积更新 10 或更高版本。

混合 Exchange 2010 和 Exchange 2013 组织

支持以下最低版本的 Exchange:

组织中所有 Exchange 2010 服务器(包括边缘传输服务器)上的 Exchange 2010 SP3 更新汇总 11 或更高版本。

组织中所有 Exchange 2013 服务器(包括边缘传输服务器)上的 Exchange 2013 累积更新 10 或更高版本。

在部署exchange server 2016之前,我们先看当前环境Exchange 2010的版本号。

首先看服务器版本:

d371af6b79364361a85fa13ec19b7289

还可以通过下面的命令查看服务器版本。

855a052855ee46fe8db2d1a0ed5e24bc

然后我们看一下小版本号是SP3 RU8。

9d0ed9609eb74d9495d1b294938bbc90

也可以通过下面命令查看。

6ad019afcdc44a52ae637e35c937f145

也就是说在部署exchange server 2016之前,我们需要先升级当前的exchange 2010服务器。

下一节我们将讲解如何升级exchange 2010到最新的RU12累计更新。