samba服务配置
1,查询服务是否运行
           server smb status
2,查询软件包是否安装
           rpm -q samba
3,如没有安装
           first:挂载光盘 mount /dev/hdc /mnt
           then:  装包 rpm -ivh /mnt/Server/samba*
           一般我们安装Linux系统的时候都会直接跳过安装服务,所以系统会提示会有依赖关系
           error: Failed dependencies:
           perl(Convert::ASN1) is needed by samba-3.0.33-3.7.el5.i386
           解决方案1.rpm -ivh /mnt/Server/*ASN1*
           解决方案2.vi /etc yum.repos.d/rhel-debuginfo.repo
                     修改以下内容: baseurl=file:///mnt/Server
                                                   enabled=1
                                                   gpgcheck=1
                     配置yum服务解决依赖关系:yum install samba -y      [-y] 表示在安装过程中直接确认不提示
           以上两部任意选择一个方案安装即可
           安装完成后会有三个包生成:
                               samba-common-3.0.33-3.7.el5 支持服务包
                               samba-client-3.0.33-3.7.el5  客户端程序包
                               samba-3.0.33-3.7.el5  服务器程序包
4.接着我们要修改一个主配置文件
                  vim /etv/samba/smb.conf
   输入/user 查找 第101行 security = user  将user改成share
   跳到最后一行 G   [xiaoxiao]----文件共享名  
           comment = Public Stuff----说明共享文档
           path = /kang1----文件共享目录(绝对路径)
           public = yes------都可以访问
           writable = yes----可写否
          printable = no----能否打印
          write list = +staff----某个组中的成员能不能写
  保存,重启smb服务,server smb restart 用windows客户机测试