问题一:新安装的Maven无法下载jar包

Eclipse 无法使用创建maven项目,报错:无法下载相关的jar包,无法连接到http://repo1.maven.org/maven2/
可能是maven的版本和JDK的版本兼容问题,JDK的版本是1.8.0_151,下载apache-maven-3.3.3,而不是最新的 3.5.2,使用最新版的3.5.2,报错。