一、拓扑图
寒假作业     (一)配置基于接口划分VLAN(静态配置链路类型)
二、组网需求
1.如上图所示,某企业的交换机连接有很多用户,且相同业务用户通过不同的设备接入企业网络。
2.为了通信的安全性,同时为了避免广播风暴,企业希望业务相同用户之间可以互相访问,业务不同用户不能直接访问。
3.可以在交换机上配置基于接口划分VLAN,把业务相同的用户连接的接口划分到同一VLAN。这样属于不同VLAN的用户不能直接进行二层通信,同一VLAN内的用户可以直接互相通信。
图1 基于接口划分VLAN组网图
三、配置思路
采用如下的思路配置VLAN:
1.创建VLAN并将连接用户的接口加入VLAN,实现不同业务用户之间的二层流量隔离。
2.配置SwitchA和SwitchB之间的链路类型及通过的VLAN,实现相同业务用户通过SwitchA和SwitchB通信。
四、操作步骤
寒假作业     (一)配置基于接口划分VLAN(静态配置链路类型)

先为各台PC配好IP地址
LSW1(交换机1)
<Huawei>system-view(进入系统视图)
[Huawei]vlan batch 2 3(建立多个VLAN)
[Huawei]interface GigabitEthernet 0/0/1(进入接口1)
[Huawei-GigabitEthernet0/0/1]port link-type access(设置端口连接类型
[Huawei-GigabitEthernet0/0/1]port default vlan 2(将接口1划分为VLAN2)
[Huawei]interface GigabitEthernet 0/0/2(退出并进入接口2)
[Huawei-GigabitEthernet0/0/2]port link-type access(设置端口连接类型
[Huawei-GigabitEthernet0/0/2]port default vlan 3(将接口2划分为VLAN3)
[Huawei-GigabitEthernet0/0/3]port link-type trunk (进入接口3并设置为中继链路)
[Huawei-GigabitEthernet0/0/3]port trunk allow-pass vlan all(允许所有不同VLAN通过)

LSW2(交换机2)
<Huawei>system-view(进入系统视图)
[Huawei]vlan batch 2 3(建立多个VLAN)
[Huawei]interface GigabitEthernet 0/0/2(进入接口2)
[Huawei-GigabitEthernet0/0/2]port link-type access(设置端口连接类型
[Huawei-GigabitEthernet0/0/2]port default vlan 2(将接口2划分为VLAN2)
[Huawei]interface GigabitEthernet 0/0/3(退出并进入接口3)
[Huawei-GigabitEthernet0/0/3]port link-type access(设置端口连接类型
[Huawei-GigabitEthernet0/0/3]port default vlan 3(将接口2划分为VLAN3)
[Huawei]interface GigabitEthernet 0/0/1(进入接口1)
[Huawei-GigabitEthernet0/0/1]port link-type trunk (进入接口1并设置为中继链路)
[Huawei-GigabitEthernet0/0/1]port trunk allow-pass vlan all(允许所有不同VLAN通过)
最后测试192.168.1.1能ping通192.168.1.3不能ping通192.168.1.2和192.168.1.4
192.168.1.2能ping通192.168.1.4不能ping通192.168.1.1和192.168.1.3