-案例1:
inside 与 outside 互通并测试
互通配置:
-R1
interface e0/0
no shutdown
ip address 192.168.10.1 255.255.255.0
ip route 192.168.20.0 255.255.255.0 192.168.10.254
-ASA
interface g 0
no shutdown
nameif Inside # Inside 与 inside 是相同的; 安全级别默认是100
ip address 192.168.10.254 255.255.255.0
interface g 1
no shutdown
nameif outside # Outside 与 outside 是相同的;安全级别默认是0
ip address 192.168.20.254 255.255.255.0
-R2
interface e0/1
no shutdown
ip address 192.168.20.1 255.255.255.0
ip route 192.168.10.0 255.255.255.0 192.168.20.254

     R2(config)# enable password ABC123
     R2(config)# line vty 0 4
     R2(config-line)# password ABCDEF

  -测试
     1.不可取
         R1:
           ping 192.168.20.1 ,结果是不通的,但,是正常的结果。
     2.可以使用的测试方式
         R1:  
           telnet 192.168.20.1