一、实验名称


路由器单臂路由配置


二、实验内容


1.新建 packer tracer 拓扑图
2.当交换机设置两个
Vlan 时,逻辑上已经成为两个网络,广播被隔离了。两个 Vlan 的网
络要通信,必须通过路由器,如果接入路由器的一个物理端口,则必须有两个子接口分别与
两个
Vlan 对应,同时还要求与路由器相连得交换机的端口 fa 0/1 要设置为 trunk,因为这个
接口要通过两个
Vlan 的数据包。
3.检查设置情况,应该能够正确的看到
Vlan Trunk 信息。
4.计算机的网关分别指向路由器的子接口。
5.配置子接口,开启路由器物理接口。
6.默认封装
dot1q 协议。
7.配置路由器子接口
IP 地址。


三、实验过程


1.将PC 2 台、 Router_2811 1 台、Switch_2960 1 台按照网络拓扑直连线互联

blob.png

2.配置交换机

ch
en
conf t
vlan 2
exit
vlan 3
exit

int f0/1
switchport mode trunk

int f0/2
switchport access vlan 2
int f0/3
switchport access vlan 3

blob.png

blob.png

3.配置路由器

en
conf t
int fa 0/0
no shutdown
exit
interface fast 0/0.1
encapsulation dot1Q 2
ip address 192.168.1.1 255.255.255.0
exit

int fa 0/0.2
encapsulation dot1q 3
ip address 192.168.2.1 255.255.255.0
end
show ip route

blob.png