SVI(switch virtual interface) (使用多层交换机 配置 vlanif接口)

华为-vlan间路由之SVI(switch virtual interface)

交换机:

vlan  batch  10   20 
interface GigabitEthernet0/0/2  
port link-type access  
port default vlan 10
interface GigabitEthernet0/0/3 
port link-type access  
port default vlan 20
interface Vlanif10  创建交换机虚拟接口(SVI) vlanif 10,属于三层接口,10 代表vlan 10 
ip address 192.168.10.1 255.255.255.0 配置ip地址作为vlan 10 用户的网关
interface Vlanif20 
ip address 192.168.20.1 255.255.255.0

华为-vlan间路由之SVI(switch virtual interface)
华为-vlan间路由之SVI(switch virtual interface)

SVI 通信原理:switch virtual interface ,在多层交换机上创建vlanif 三层虚拟接口,并配置ip地址,形成直连路由。交换机根据目标ip地址,结合路由表替换相应的标签,并从相应接口转发报文。