windows 2012 端口聚合和cisco 以太通道

1. 打开服务器管理器,选择本地服务器,可以看到NIC Teaming是禁用的。点击Disable启用功能。

clipboard

2. 在组任务中选择新建组,或者在右面可用网卡中选择相应的网卡,然后右键选择加入到新组。

clipboard[1]

3. 为组设置名字并选择好模式后,即可成功建立起NIC Teaming。同时多说一句,如果模式选择交换机独立,那么聚合的时间会稍微长一些,需要耐心等待一下。

clipboard[2]

4、交换机以太通道配置

interface Port-channel4

switchport access vlan 32

switchport mode access

5、将端口添加到 以太通道

interface GigabitEthernet1/0/16

switchport access vlan 32

switchport mode access

channel-group 4 mode on

!

interface GigabitEthernet1/0/17

switchport access vlan 32

switchport mode access

channel-group 4 mode on