error: mod_deflate has been requested but can not be built due to prerequisite failures

configure 错误提示:
checking whether to enable mod_deflate... configure: error: mod_deflate has been requested but

can not be built due to prerequisite failures
zlib-devel 没装的原因
解决:
http://sourceforge.net/projects/libpng/files/zlib/1.2.3/zlib-1.2.3.tar.gz 

# tar zxvf zlib-1.2.3.tar.gz                
# cd zlib-1.2.3                            
# ./configure --prefix=/usr/local/zlib
# make && make install